View Issue Details

IDProjectCategoryView StatusLast Update
0003062SOGoWeb Calendarpublic2016-01-04 07:18
Reportermartinsimovic Assigned Toludovic  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
PlatformLinux_x64OSUbuntuOS Version12.04 Precise
Product Version2.2.13 
Summary0003062: Creating CalDAV event from Evolution results in one hour offset in SOGo UI
Description

Creating CalDAV event from Evolution results in one hour offset in SOGo UI

Steps To Reproduce

Server: Ubuntu Precise 12.04_x64, SOGo 2.2.13 from inverse repositories
Client: Evolution, Ubuntu Trusty 14.04_x64, using Evolution Calendar via CalDAV protocol

  1. Make sure timezone set in Evolution matches the one set in SOGo web interface
  2. Create an event in evolution Calendar
  3. Open SOGo web interface and view the same event

Time of the event is one hour off.

Additional Information

This seems to be a duplicate of 0002690 but since It refers to another OS version (Debian) and another SOGo version plus there haven't been any activity recently I decided to re-submit.

TagsNo tags attached.

Relationships

duplicate of 0002690 resolvedludovic Creating CalDAV event from Evolution results in one hour offset in SOGo UI 

Activities

ludovic

ludovic

2015-01-14 11:44

administrator   ~0008079

Don't open duplicate bugs.

Add more data to the existing ones. Otherwise it's a waste of our time.

Issue History

Date Modified Username Field Change
2015-01-14 11:33 martinsimovic New Issue
2015-01-14 11:44 ludovic Note Added: 0008079
2015-01-14 11:44 ludovic Relationship added duplicate of 0002690
2015-01-14 11:44 ludovic Status new => resolved
2015-01-14 11:44 ludovic Resolution open => duplicate
2015-01-14 11:44 ludovic Assigned To => ludovic