View Issue Details

IDProjectCategoryView StatusLast Update
0003025SOGoPackaging (Debian)public2014-12-16 09:59
Reportern00b42 Assigned Toludovic  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Platform[Server] LinuxOSUbuntuOS Version10.04 LTS
Product Version2.2.11a 
Target Version2.2.12Fixed in Version2.2.12 
Summary0003025: [Ubuntu10.04] sogo 2.2.11a-1 requires liblasso3 (>= 2.3.6) but only 2.2.1-4build1 in lucid
Description

apt reports that there is a new version of sogo available, 2.2.11a-1 but it will not be installed.

The following packages have unmet dependencies:
sogo: Depends: liblasso3 (>= 2.3.6) but it is not going to be installed

However, the latest version of liblasso3 available in lucid is 2.2.1-4

Steps To Reproduce

On Ubuntu Lucid

Add repository to /etc/apt/sources.list:
deb deb http://inverse.ca/ubuntu lucid main

then

apt-get update
apt-get install sogo

Additional Information

apt-cache policy sogo

sogo:
Installed: 2.2.10-1
Candidate: 2.2.11a-1
Version table:
2.2.11a-1 0
500 http://inverse.ca/ubuntu/ lucid/main Packages
*** 2.2.10-1 0
100 /var/lib/dpkg/status

This is the same problem as reported here:
http://www.sogo.nu/bugs/view.php?id=3019
But the issue was not solved for lucid with the 2.2.11a-1 release.

TagsNo tags attached.

Activities

ludovic

ludovic

2014-12-16 09:59

administrator   ~0007844

Fixed in the current nightly builds.

Issue History

Date Modified Username Field Change
2014-12-15 03:44 n00b42 New Issue
2014-12-16 09:59 ludovic Target Version => 2.2.12
2014-12-16 09:59 ludovic Note Added: 0007844
2014-12-16 09:59 ludovic Status new => resolved
2014-12-16 09:59 ludovic Fixed in Version => 2.2.12
2014-12-16 09:59 ludovic Resolution open => fixed
2014-12-16 09:59 ludovic Assigned To => ludovic