View Issue Details

IDProjectCategoryView StatusLast Update
0003011SOGowith SOGopublic2014-12-04 11:40
Reporterbburnworth Assigned Toludovic  
PrioritynormalSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Platform[Server] LinuxOSUbuntuOS Version14.04 LTS
Product Version2.2.10 
Fixed in Version2.2.11 
Summary0003011: Nightly Build doesn't install on Ubuntu Trusty 14.04
Description

When I use the nightly source for Trusty 14.04 I get the following error when doing apt-get install sogo:

The following packages have unmet dependencies:
sogo : Depends: liblasso3 (>= 2.4.1) but it is not going to be installed
Recommends: memcached but it is not going to be installed
E: Unable to correct problems, you have held broken packages

Steps To Reproduce

This error is produced every time I try to install sogo using the nightly source.

It does not reproduce if I switch the source to the stable version.

Additional Information

I apologize for not knowing what version of the nightly build it is trying to install. It is doing it right now as of 12/4/2014

TagsNo tags attached.

Activities

ludovic

ludovic

2014-12-04 11:40

administrator   ~0007770

That has just been fixed. Try in a couple of hours, all should be fine. Builds are currently being re-generated.

Issue History

Date Modified Username Field Change
2014-12-04 10:14 bburnworth New Issue
2014-12-04 11:40 ludovic Note Added: 0007770
2014-12-04 11:40 ludovic Status new => resolved
2014-12-04 11:40 ludovic Fixed in Version => 2.2.11
2014-12-04 11:40 ludovic Resolution open => fixed
2014-12-04 11:40 ludovic Assigned To => ludovic