View Issue Details

IDProjectCategoryView StatusLast Update
0003005SOGoBackend Generalpublic2014-12-04 12:22
Reporterfgruel Assigned Toludovic  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Platform[Server] LinuxOSDebianOS Version6 (Squeeze)
Fixed in Version2.2.11 
Summary0003005: Errors in Kern.log
Description

Hello,

since upgrade to 2.2.10-1 I'm experience this error in /var/log.kern.log :

sogod[26449] general protection ip:7f24ea898507 sp:7fffb2e58868 error:0 in libgnustep-base.so.1.20.1[7f24ea5c1000+385000]

I don't know what information do you need to investigate this error ....

TagsNo tags attached.

Activities

ludovic

ludovic

2014-11-27 08:20

administrator   ~0007753

Try a nightly build - a fix was pushed yesterday that could lead to this. It's related to bug 0002930

fgruel

fgruel

2014-12-01 06:06

reporter   ~0007759

It seems to be fixed !, no more message since update!

fgruel

fgruel

2014-12-03 03:23

reporter   ~0007765

Sorry, but yesterday, after no upgrade the message reappear, nbut ligthly different :

sogod[20679] general protection ip:7f7e27356507 sp:7fff888f3978 error:0 in libgnustep-base.so.1.20.1[7f7e2707f000+385000]

ludovic

ludovic

2014-12-04 11:42

administrator   ~0007772

Produce a stacktrace:

http://www.sogo.nu/fr/nc/support/faq/article/how-do-i-debug-sogo.html

ludovic

ludovic

2014-12-04 12:22

administrator   ~0007774

Found and fixed:

https://github.com/inverse-inc/sogo/commit/9ef4d1f551bcfe597395bc7d9ec7bef2ef3e9a0f

Issue History

Date Modified Username Field Change
2014-11-27 08:04 fgruel New Issue
2014-11-27 08:20 ludovic Note Added: 0007753
2014-12-01 06:06 fgruel Note Added: 0007759
2014-12-01 06:50 ludovic Status new => resolved
2014-12-01 06:50 ludovic Fixed in Version => 2.2.11
2014-12-01 06:50 ludovic Resolution open => fixed
2014-12-01 06:50 ludovic Assigned To => ludovic
2014-12-03 03:23 fgruel Note Added: 0007765
2014-12-03 03:23 fgruel Status resolved => feedback
2014-12-03 03:23 fgruel Resolution fixed => reopened
2014-12-04 11:42 ludovic Note Added: 0007772
2014-12-04 12:22 ludovic Note Added: 0007774
2014-12-04 12:22 ludovic Status feedback => resolved
2014-12-04 12:22 ludovic Resolution reopened => fixed