View Issue Details

IDProjectCategoryView StatusLast Update
0003004SOGoBackend Calendarpublic2014-11-27 08:35
Reporterdelesoli Assigned Toludovic  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Platform[Client] MicrosoftOSWindowsOS Version7
Product Version2.2.3 
Summary0003004: Event Calendar Repeat and notification
Description

When you make an event with repeat ( weekly for example ) and a mail notification. The notification don't work.

Steps To Reproduce

make an repeat event with mail notification

TagsNo tags attached.

Relationships

duplicate of 0001053 resolvedludovic EMail Alarm not working for repeating Events 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-11-27 07:48 delesoli New Issue
2014-11-27 08:35 ludovic Relationship added duplicate of 0001053
2014-11-27 08:35 ludovic Status new => resolved
2014-11-27 08:35 ludovic Resolution open => duplicate
2014-11-27 08:35 ludovic Assigned To => ludovic