View Issue Details

IDProjectCategoryView StatusLast Update
0000300SOGoSOPEpublic2010-01-06 14:51
Reportertokul Assigned Towsourdeau 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Versionnightly v2 
Target Version1.2.0Fixed in Version1.2.0 
Summary0000300: SOPE/sogo-debian.diff includes outdated version of SOPE/sope-patchset-r1660.diff
Description

If user wants to compile Debian SOPE packages with SOGo patches, he has to apply patch for debian and then replace added debian/patches/sope-patchset-r1660.diff with newer patchset version.

TagsNo tags attached.

Activities

ludovic

ludovic

2009-12-23 16:25

administrator   ~0000381

Can 284 be related to this?

tokul

tokul

2009-12-23 16:33

reporter   ~0000382

Nope. They are not related. 284 is about your nightly packages. This one is about me being unable to build own packages, because I haven't noticed that sope-patchset-r1660.diff in debian.diff is outdated.

ludovic

ludovic

2009-12-23 17:03

administrator   ~0000384

It should be updated for the upcoming 1.2.0 release.

wsourdeau

wsourdeau

2010-01-06 14:46

viewer   ~0000401

This will be fixed but please note that the included SOPE patchset will always be the one from the last SOGo release. This is not really a bug.

wsourdeau

wsourdeau

2010-01-06 14:51

viewer   ~0000402

Debian patch updated in 8e7260837f03888efbe62d3b12698f1dccb4bf38

Issue History

Date Modified Username Field Change
2009-12-23 15:34 tokul New Issue
2009-12-23 16:25 ludovic Note Added: 0000381
2009-12-23 16:33 tokul Note Added: 0000382
2009-12-23 17:03 ludovic Note Added: 0000384
2009-12-23 17:03 ludovic Target Version => 1.2.0
2009-12-23 17:03 ludovic Status new => assigned
2009-12-23 17:03 ludovic Assigned To => wsourdeau
2010-01-06 14:46 wsourdeau Note Added: 0000401
2010-01-06 14:51 wsourdeau Note Added: 0000402
2010-01-06 14:51 wsourdeau Status assigned => resolved
2010-01-06 14:51 wsourdeau Fixed in Version => 1.2.0
2010-01-06 14:51 wsourdeau Resolution open => fixed