View Issue Details

IDProjectCategoryView StatusLast Update
0002947SOGoWeb Mailpublic2016-02-01 13:41
Reportervfricou Assigned Tofrancis  
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platform[Server] LinuxOSDebianOS Version7 (Wheezy)
Product Version2.2.9a 
Fixed in Version3.0.0 
Summary0002947: Slower scrolling in Firefox/Iceweasel
Description

The mail list scrolling in mailbox is very slow in firefox.

Sometimes, e-mail informations not displayed in list

Steps To Reproduce

Log into SOGo platform with firefox (mine's actually 31.1.0 esr), choose a box with a sufficient number of mail to do a scroll and scroll the list.

Additional Information

Not depends of mail's numbers in box.
I've try with a mailbox with 30 to 300 mails.

TagsNo tags attached.

Relationships

duplicate of 0002085 resolvedludovic Using of Mouse Scroll wheel in the "Index of Messages" window 

Activities

ludovic

ludovic

2014-10-09 12:05

administrator   ~0007597

With 32.0.3 and a mailbox with 90 000 messages in it, it's as fast as with Chrome.

vfricou

vfricou

2014-10-13 04:33

reporter   ~0007602

I've try with firefox v 32.0.3 and I've exactly the same problem.

ludovic

ludovic

2015-01-13 09:39

administrator   ~0008065

Lowering the severity as it's an isolated case.

st41ker

st41ker

2015-03-30 03:14

reporter   ~0008375

I can reproduce the issue with 2.2.17a(and earlier) on any version of Firefox.

vfricou

vfricou

2016-02-01 13:19

reporter   ~0009391

Bug solved with new v3 interface.

Issue History

Date Modified Username Field Change
2014-10-07 07:43 vfricou New Issue
2014-10-09 11:57 Christian Mack Relationship added duplicate of 0002085
2014-10-09 12:05 ludovic Note Added: 0007597
2014-10-13 04:33 vfricou Note Added: 0007602
2015-01-13 09:39 ludovic Note Added: 0008065
2015-01-13 09:39 ludovic Severity major => minor
2015-03-30 03:14 st41ker Note Added: 0008375
2016-02-01 13:19 vfricou Note Added: 0009391
2016-02-01 13:41 francis Status new => resolved
2016-02-01 13:41 francis Fixed in Version => 3.0.0
2016-02-01 13:41 francis Resolution open => fixed
2016-02-01 13:41 francis Assigned To => francis