View Issue Details

IDProjectCategoryView StatusLast Update
0000294SOGoBackend Calendarpublic2014-12-30 14:40
ReporterTRS-80 Assigned Toludovic  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.1.0 
Fixed in Version2.2.12 
Summary0000294: Subscribed calendars should have an option to mark your time as busy
Description

As in bug 285, we have some shared calendars that everyone is subscribed to, like public holidays. We'd like to have the events in these calendars mark people's time as busy for scheduling.

TagsNo tags attached.

Activities

TRS-80

TRS-80

2010-07-03 01:24

reporter   ~0001144

This is bug 0000162, so it's fixed. I can't work out how to close as duplicate though.

ludovic

ludovic

2010-07-03 07:47

administrator   ~0001145

Dupe of 0000162

TRS-80

TRS-80

2010-07-09 04:53

reporter   ~0001170

The "Include in free-busy" option only seems to work for local calendars, when we want it for subscribed calendars too.

ludovic

ludovic

2014-12-30 14:40

administrator   ~0007975

Was implemented in 2.2.12.

Issue History

Date Modified Username Field Change
2009-12-17 23:17 TRS-80 New Issue
2010-07-03 01:24 TRS-80 Note Added: 0001144
2010-07-03 07:47 ludovic Note Added: 0001145
2010-07-03 07:47 ludovic Status new => resolved
2010-07-03 07:47 ludovic Fixed in Version => 1.3.0
2010-07-03 07:47 ludovic Resolution open => duplicate
2010-07-03 07:47 ludovic Assigned To => ludovic
2010-07-09 04:53 TRS-80 Note Added: 0001170
2010-07-09 04:53 TRS-80 Status resolved => feedback
2010-07-09 04:53 TRS-80 Resolution duplicate => reopened
2014-12-30 14:40 ludovic Note Added: 0007975
2014-12-30 14:40 ludovic Status feedback => resolved
2014-12-30 14:40 ludovic Fixed in Version 1.3.0 => 2.2.12
2014-12-30 14:40 ludovic Resolution reopened => fixed