View Issue Details

IDProjectCategoryView StatusLast Update
0002934SOGoApple iPhone OSpublic2016-02-10 15:25
ReporterGunnar Weissmann Assigned Toludovic  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionsuspended 
Platform[Server] LinuxOSRHEL/CentOSOS Version7
Product Version2.2.8 
Summary0002934: Event with ressources doen't get a reply
Description

When we create an event with a resource that answers automatically we don't get a reply in iOS 7.1.2.
Even a reload doesn't have any effect.

When you verify the reply status from the resource in this event, the button is "grey".

We think this is a bug.

Thank you.

Additional Information

iOS 7.1.2
nginx 1.6

TagsNo tags attached.

Relationships

duplicate of 0002852 resolvedludovic Undefined reply status when inviting an attendee with an iOS device 

Activities

Gunnar Weissmann

Gunnar Weissmann

2014-09-26 12:22

reporter   ~0007561

Sorry, i think it's a duplicate from http://www.sogo.nu/bugs/view.php?id=2852

ludovic

ludovic

2016-02-10 15:25

administrator   ~0009495

Suspended since it's marked as a fixed bug.

Issue History

Date Modified Username Field Change
2014-09-26 12:18 Gunnar Weissmann New Issue
2014-09-26 12:22 Gunnar Weissmann Note Added: 0007561
2014-10-09 10:38 Christian Mack Relationship added duplicate of 0002852
2016-02-10 15:25 ludovic Note Added: 0009495
2016-02-10 15:25 ludovic Status new => closed
2016-02-10 15:25 ludovic Assigned To => ludovic
2016-02-10 15:25 ludovic Resolution open => suspended