View Issue Details

IDProjectCategoryView StatusLast Update
0002908SOGoWeb Administrationpublic2014-08-28 06:28
Reporternick.dannenberg@crt-dresden.de Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Platform[Server] LinuxOSUbuntuOS Version12.04 LTS
Product Version2.2.7 
Fixed in Version2.2.8 
Summary0002908: cannot change ACLs
Description

Admin users cannot change folder ACLs in SOGo 2.2.7.
It seems the folder search API was JSONified but following commit from master is missing in 2.2.7:
f43341c - Fixed JSON'ification of the admin module

Steps To Reproduce
  • log on to SOGo with a userid that's in SOGoSuperUsernames
  • go to "Administration"
  • search for users
  • expand a user
  • a single item "[{owner" is shown instead of the user's calendars and address books
TagsNo tags attached.

Relationships

duplicate of 0002898 closedludovic "Users folders ACLs management" broken - JSON fragment displayed in UI 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-08-28 03:11 nick.dannenberg@crt-dresden.de New Issue
2014-08-28 06:28 francis Relationship added duplicate of 0002898
2014-08-28 06:28 francis Status new => resolved
2014-08-28 06:28 francis Fixed in Version => 2.2.8
2014-08-28 06:28 francis Resolution open => fixed
2014-08-28 06:28 francis Assigned To => francis