View Issue Details

IDProjectCategoryView StatusLast Update
0002892SOGoWeb Administrationpublic2014-08-15 09:58
Reportersasha2002 Assigned Toludovic  
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
Platform[Server] LinuxOSDebianOS Version7 (Wheezy)
Product Version2.2.7 
Fixed in Version2.2.8 
Summary0002892: Can't "Subscribe User" to shared calendar
Description

Successful added user to https://SERVER/SOGo/so/SHARED_ACCOUNT/Calendar/0000-00000000-1-00000000/acls# and set Rights, but when try to "Subscribe"(Mark checkbox) after i close the window i get this in /var/log/sogo/sogo.log(with all debugs enabled) :
2014-08-12 17:45:54.571 sogod[24667] <MySQL4Channel[0x0x7f83be563bc0] connection=0x0x7f83bea54990> query has results, entering fetch-mode.
Aug 12 17:45:54 sogod [24641]: <0x0x7f83be2a2020[WOWatchDogChild]> child 24667 exited
Aug 12 17:45:54 sogod [24641]: <0x0x7f83be2a2020[WOWatchDogChild]> (terminated due to signal 7)
Aug 12 17:45:54 sogod [24641]: <0x0x7f83be115730[WOWatchDog]> child spawned with pid 25052
2014-08-12 17:45:54.931 sogod[25052] MySQL4 connection established 0x0x7f83be354080

Steps To Reproduce

Successful added user to https://SERVER/SOGo/so/SHARED_ACCOUNT/Calendar/0000-00000000-1-00000000/acls# and set Rights, but when try to "Subscribe"(Mark checkbox) after i close the window i get it.

TagsNo tags attached.

Issue History

Date Modified Username Field Change
2014-08-12 11:09 sasha2002 New Issue
2014-08-15 09:58 ludovic Note Added: 0007413
2014-08-15 09:58 ludovic Status new => resolved
2014-08-15 09:58 ludovic Fixed in Version => 2.2.8
2014-08-15 09:58 ludovic Resolution open => fixed
2014-08-15 09:58 ludovic Assigned To => ludovic