View Issue Details

IDProjectCategoryView StatusLast Update
0002823SOGoBackend Address Bookpublic2014-06-30 13:42
Reportertzmmtz Assigned Toacloutier 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platform[Client] AppleOSOS XOS Version10.9
Product Version2.2.5 
Target Version2.2.6Fixed in Version2.2.6 
Summary0002823: Collected Address Book now appears on all iPhones
Description

After updating from 2.2.3 to 2.2.5 Collected Address Book now appears as a Group on all iPhones. There doesn't seem to be a way to globally turn this off. From the forum I received a reply, From the "Mail Options" Preferences pane, uncheck " When sending mail, add unknown recipients to my" and delete the contacts collection. But it was already unchecked. I looked at other users and they were defaulted unchecked. Upon deleting the Collected, logging out and then logging back in the Collected shows up again. You can't get rid of it. Seems like the "unchecked" button is defaulted on whether you check it or not.

Steps To Reproduce

From the "Mail Options" Preferences pane, uncheck " When sending mail, add unknown recipients to my" and delete the contacts collection. Log out and then log back in and the Collected shows up again.

Additional Information

It would be good to globally turn this off as well. Especially for companies who only use Sogo as a CardDev server. Since they don't use the web interface, just Contacts and IOS 7 every one of them would have to log into the Sogo web and manually turned it off. Which in v2.2.5 is already unchecked.

If this gets fixed in would be useful that any future version the default being unchecked will remain unchecked upon Sogo being upgraded. Thanks.

In the meantime reverting back to 2.2.3.

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-06-19 12:38 tzmmtz New Issue
2014-06-23 15:51 ludovic Assigned To => acloutier
2014-06-23 15:51 ludovic Status new => assigned
2014-06-23 15:51 ludovic Target Version => 2.2.6
2014-06-30 13:42 ludovic Status assigned => resolved
2014-06-30 13:42 ludovic Fixed in Version => 2.2.6
2014-06-30 13:42 ludovic Resolution open => fixed