View Issue Details

IDProjectCategoryView StatusLast Update
0000282SOGoWeb Calendarpublic2010-11-19 13:42
Reportertguild Assigned Toludovic  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version1.1.0 
Summary0000282: Error when subscribing to web calendars requiring authentication
Description

Subscribing to a calendar on the web that requires authentication gives:

"An error occured while importing calendar"

Embedding the login into the uri http://user:passwd@... works.

I would suggest a clearer error message, in time you may want to handle additional various authentication means in addition to base/digest auth, such as openid, personal ssl certs

TagsNo tags attached.

Relationships

duplicate of 0000843 closedwsourdeau ics web calendars with https and authentication 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2009-12-11 16:26 tguild New Issue
2010-11-19 13:42 ludovic Relationship added duplicate of 0000843
2010-11-19 13:42 ludovic Duplicate ID 0 => 843
2010-11-19 13:42 ludovic Status new => resolved
2010-11-19 13:42 ludovic Resolution open => duplicate
2010-11-19 13:42 ludovic Assigned To => ludovic