View Issue Details

IDProjectCategoryView StatusLast Update
0002787SOGoWeb Mailpublic2014-05-23 11:25
Reporterabu Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platform[Client] MicrosoftOSWindowsOS Version8
Product Version2.2.3 
Fixed in Version2.2.4 
Summary0002787: Incorrect place of "--" before signature on forward
Description

The "--" is placed incorrectly on forward.
Composing in HTML.

TagsNo tags attached.

Activities

abu

abu

2014-05-22 19:31

reporter  

bug_signature.pdf (147,819 bytes)
abu

abu

2014-05-22 19:32

reporter   ~0007082

Forwarding as attachment.

francis

francis

2014-05-23 07:59

administrator   ~0007090

Can you reproduce this problem on http://sogo-demo.inverse.ca/ ?

abu

abu

2014-05-23 09:36

reporter   ~0007091

Last edited: 2014-05-23 09:38

View 2 revisions

Yes, the bug exists on http://sogo-demo.inverse.ca/SOGo.
preferences -> Mail options -> Forward messages: as attachment

See attached file.

abu

abu

2014-05-23 09:36

reporter  

sogo_signature1.png (27,019 bytes)   
sogo_signature1.png (27,019 bytes)   
francis

francis

2014-05-23 11:25

administrator   ~0007098

Fixed.

See https://github.com/inverse-inc/sogo/commit/d9ad28665095676f486f290936fced2e55e5d2e0

Issue History

Date Modified Username Field Change
2014-05-22 19:31 abu New Issue
2014-05-22 19:31 abu File Added: bug_signature.pdf
2014-05-22 19:32 abu Note Added: 0007082
2014-05-23 07:59 francis Note Added: 0007090
2014-05-23 09:36 abu Note Added: 0007091
2014-05-23 09:36 abu File Added: sogo_signature1.png
2014-05-23 09:38 abu Note Edited: 0007091 View Revisions
2014-05-23 11:25 francis Note Added: 0007098
2014-05-23 11:25 francis Status new => resolved
2014-05-23 11:25 francis Fixed in Version => 2.2.4
2014-05-23 11:25 francis Resolution open => fixed
2014-05-23 11:25 francis Assigned To => francis