View Issue Details

IDProjectCategoryView StatusLast Update
0002680SOGoActiveSyncpublic2015-03-29 18:00
Reporteruprooted Assigned Toludovic  
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Platform[Client] AppleOSiOSOS Version7
Product Version2.2.2 
Target Version2.2.4Fixed in Version2.2.4 
Summary0002680: Mobile reply to Blank body
Description

When my users reply to messages from their iPhones the body of the message is blank. The original message is attached and the body of the message is blank. If they start a new message it sends and body is fine. If they reply to the same message from Web Mail The message is fine.

Additional Information

To my knowledge this occurs only when replying to messages to my internal exchange server.

TagsNo tags attached.

Activities

ludovic

ludovic

2014-03-24 13:49

administrator   ~0006770

Using Active Sync?

uprooted

uprooted

2014-03-24 13:55

reporter  

Good-from-Webmail.txt (6,974 bytes)   
Good - From Webmail

X-ASG-Debug-ID: 1395683143-07718f3b0f07500001-X6jWFn
Received: from mail.afsfield.local (mail.afsfield.com [10.10.10.221]) by barracuda.AFSFIRE.COM with ESMTP id 0XBIAHSqRajCWT8p; Mon, 24 Mar 2014 10:45:43 -0700 (PDT)
X-Barracuda-Envelope-From: postmaster@afsfield.com
X-Barracuda-UID:bill@afsfire.com uprooted bill@afsfire.com
X-Barracuda-UID:journal@afsfire.com journal journal@afsfire.com
Received: from localhost (localhost [127.0.0.1])
	by mail.afsfield.local (Postfix) with ESMTP id 6CA4E2C137E
	for <bill@afsfire.com>; Mon, 24 Mar 2014 10:45:43 -0700 (PDT)
User-Agent: SOGoMail 2.2.2
X-Forward: 10.10.10.113
MIME-Version: 1.0
from: "AFSFIELD.COM Postmaster" <postmaster@afsfield.com>
subject: Re: Test
message-id: <7dc-53306f80-5-330b4900@9177181>
X-ASG-Orig-Subj: Re: Test
to: "Bill Warren" <bill@afsfire.com>
content-type: multipart/alternative; boundary="----=_=-_OpenGroupware_org_NGMime-2012-1395683143.227234-0------"
date: Mon, 24 Mar 2014 10:45:43 -0700
in-reply-to: <3DD1038F-530C-45E1-81C2-4D80A2031054@afsfire.com>
X-Barracuda-Connect: mail.afsfield.com[10.10.10.221]
X-Barracuda-Start-Time: 1395683143
X-Barracuda-URL: http://barracuda.afsfire.com:8000/cgi-mod/mark.cgi
X-Barracuda-Orig-Rcpt: bill@afsfire.com,journal@afsfire.com
X-Virus-Scanned: by bsmtpd at AFSFIRE.COM
X-Barracuda-BRTS-Status: 1
X-Barracuda-Bayes: INNOCENT GLOBAL 0.0000 1.0000 -2.0210
X-Barracuda-Spam-Score: -2.02
X-Barracuda-Spam-Status: No, SCORE=-2.02 using global scores of TAG_LEVEL=4.0 QUARANTINE_LEVEL=1000.0 KILL_LEVEL=1000.0 tests=BSF_SC0_MISMATCH_TO, HTML_MESSAGE
X-Barracuda-Spam-Report: Code version 3.2, rules version 3.2.3.4213
	Rule breakdown below
	 pts rule name              description
	---- ---------------------- --------------------------------------------------
	0.00 BSF_SC0_MISMATCH_TO    Envelope rcpt doesn't match header
	0.00 HTML_MESSAGE           BODY: HTML included in message

------=_=-_OpenGroupware_org_NGMime-2012-1395683143.227234-0------
content-type: text/plain; charset=utf-8
content-length: 1041
content-transfer-encoding: quoted-printable


Got it


On Monday, March 24, 2014 10:10 AM PDT, Bill Warren <bill@afsfire.com> =
wrote:
=C2=A0=C2=A0 Test

Bill Warren 
=C2=A0=C2=A0 
=C2=A0=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=
=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=
=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=
=5F=5F=5F=5F=5F=5F=5F=5F
 The information contained in this communication is privileged and/or c=
onfidential information intended only for the use of the individual or =
entity named above. If the reader of this is not the intended recipient=
, you are hereby notified that any dissemination, distribution or copyi=
ng of this communication or the information contained in this communica=
tion, is strictly prohibited. If you have received this communication i=
n error, please immediately notify us via email. Thank you.
=C2=A0
=C2=A0
=C2=A0=C2=A0
--
Automatic Fire Sprinklers, Inc.
7272 Mars Dr.

Huntington Beach, CA 92647

Ph. (714) 841-2066 X-106

Fax (714) 842-2078

------=_=-_OpenGroupware_org_NGMime-2012-1395683143.227234-0------
content-type: text/html; charset=utf-8
content-length: 3520
content-transfer-encoding: quoted-printable

<html>Got it<br /><br /><br />On Monday, March 24, 2014 10:10 AM PDT, B=
ill Warren &lt;bill@afsfire.com&gt; wrote:<br />&nbsp;<blockquote cite=3D=
"3DD1038F-530C-45E1-81C2-4D80A2031054@afsfire.com" type=3D"cite">&nbsp;=
</blockquote><meta name=3D"Generator" content=3D"Microsoft Exchange Ser=
ver" /><!-- converted from rtf --><style type=3D"text/css"><!-- .EmailQ=
uote { margin-left: 1pt; padding-left: 4pt; border-left: #800000 2px so=
lid; } --> gfidisc.afsfire.com {color:black; !important}</style><meta n=
ame=3D"application-name" content=3D"gfidisc.afsfire.com " /><font face=3D=
"Times New Roman" size=3D"3"><a name=3D"BM=5FBEGIN"></a> </font><div><f=
ont face=3D"Times New Roman" size=3D"3"><font size=3D"2">Test<br /><br =
/>Bill Warren</font></font></div><font face=3D"Times New Roman" size=3D=
"3"> </font><p class=3D"gfidisc.afsfire.com" id=3D"gfidisc.afsfire.com"=
>&nbsp;</p><gfidisc.afsfire.com><h1 class=3D"gfidisc.afsfire.com">&nbsp=
;</h1><font face=3D"Tahoma" size=3D"2"><font color=3D"#0000ff"> </font>=
</font><p align=3D"left">&nbsp;</p><hr /><font face=3D"Tahoma" size=3D"=
2"><font color=3D"#0000ff"> The information contained in this communica=
tion is privileged and/or confidential information intended only for th=
e use of the individual or entity named above. If the reader of this is=
 not the intended recipient, you are hereby notified that any dissemina=
tion, distribution or copying of this communication or the information =
contained in this communication, is strictly prohibited. If you have re=
ceived this communication in error, please immediately notify us via em=
ail. Thank you.</font></font><br />&nbsp;<p>&nbsp;</p><p class=3D"gfidi=
sc.afsfire.com" id=3D"gfidisc.afsfire.com">&nbsp;</p><gfidisc.afsfire.c=
om><h1 class=3D"gfidisc.afsfire.com">&nbsp;</h1></gfidisc.afsfire.com> =
</gfidisc.afsfire.com><br />--<p class=3D"MsoNormal" style=3D"margin: 0=
in 0in 0pt;"><b><span style=3D"color: gray; font-family: &quot;Verdana&=
quot;,&quot;sans-serif&quot;; font-size: 10pt; mso-fareast-font-family:=
 &quot;Times New Roman&quot;; mso-fareast-theme-font: minor-fareast; ms=
o-no-proof: yes;">Automatic Fire Sprinklers, Inc.</span></b><br /><b><s=
pan style=3D"color: rgb(153, 153, 153); font-family: &quot;Verdana&quot=
;,&quot;sans-serif&quot;; font-size: 8pt; mso-fareast-font-family: &quo=
t;Times New Roman&quot;; mso-fareast-theme-font: minor-fareast; mso-no-=
proof: yes;">7272 Mars Dr.<o:p></o:p></span></b></p><p class=3D"MsoNorm=
al" style=3D"margin: 0in 0in 0pt;"><b><span style=3D"color: gray; font-=
family: &quot;Verdana&quot;,&quot;sans-serif&quot;; font-size: 8pt; mso=
-fareast-font-family: &quot;Times New Roman&quot;; mso-fareast-theme-fo=
nt: minor-fareast; mso-no-proof: yes;">Huntington Beach, CA 92647<o:p><=
/o:p></span></b></p><p class=3D"MsoNormal" style=3D"margin: 0in 0in 0pt=
;"><b><span style=3D"color: rgb(153, 153, 153); font-family: &quot;Verd=
ana&quot;,&quot;sans-serif&quot;; font-size: 8pt; mso-fareast-font-fami=
ly: &quot;Times New Roman&quot;; mso-fareast-theme-font: minor-fareast;=
 mso-no-proof: yes;">Ph. (714) 841-2066 X-106<o:p></o:p></span></b></p>=
<p class=3D"MsoNormal" style=3D"margin: 0in 0in 0pt;"><b><span style=3D=
"color: gray; font-family: &quot;Verdana&quot;,&quot;sans-serif&quot;; =
font-size: 8pt; mso-fareast-font-family: &quot;Times New Roman&quot;; m=
so-fareast-theme-font: minor-fareast; mso-no-proof: yes;">Fax (714) 842=
-2078<o:p></o:p></span></b></p></html>
------=_=-_OpenGroupware_org_NGMime-2012-1395683143.227234-0--------

Good-from-Webmail.txt (6,974 bytes)   
uprooted

uprooted

2014-03-24 13:55

reporter  

problem-FromiPhone.txt (6,486 bytes)   
Problem - from iPhone


X-ASG-Debug-ID: 1395682995-07718f3b0f074b0001-X6jWFn
Received: from mail.afsfield.local (mail.afsfield.com [10.10.10.221]) by barracuda.AFSFIRE.COM with ESMTP id aJujkEPfQmjIvQHJ; Mon, 24 Mar 2014 10:43:15 -0700 (PDT)
X-Barracuda-Envelope-From: postmaster@afsfield.com
X-Barracuda-UID:bill@afsfire.com uprooted bill@afsfire.com
X-Barracuda-UID:journal@afsfire.com journal journal@afsfire.com
Received: from localhost (localhost [127.0.0.1])
	by mail.afsfield.local (Postfix) with ESMTP id 3870B2C1357
	for <bill@afsfire.com>; Mon, 24 Mar 2014 10:43:15 -0700 (PDT)
to: "Bill Warren" <bill@afsfire.com>
in-reply-to: <3DD1038F-530C-45E1-81C2-4D80A2031054@afsfire.com>
from: administrator@afsfield.com
message-id: <06C9B405-320C-4F07-8D86-944D453CDFF1@afsfield.com>
subject: Re: Test
date:  Mon, 24 Mar 2014 10:43:14 -0700
X-ASG-Orig-Subj: Re: Test
mime-version: 1.0 
content-type: multipart/mixed; boundary="----=_=-_OpenGroupware_org_NGMime-2016-1395682995.106769-1------"
references: <3DD1038F-530C-45E1-81C2-4D80A2031054@afsfire.com>
X-Barracuda-Connect: mail.afsfield.com[10.10.10.221]
X-Barracuda-Start-Time: 1395682995
X-Barracuda-URL: http://barracuda.afsfire.com:8000/cgi-mod/mark.cgi
X-Barracuda-Orig-Rcpt: bill@afsfire.com,journal@afsfire.com
X-Virus-Scanned: by bsmtpd at AFSFIRE.COM
X-Barracuda-BRTS-Status: 1
X-Barracuda-Spam-Score: 0.82
X-Barracuda-Spam-Status: No, SCORE=0.82 using global scores of TAG_LEVEL=4.0 QUARANTINE_LEVEL=1000.0 KILL_LEVEL=1000.0 tests=BSF_SC0_MISMATCH_TO, HTML_MESSAGE, MIME_QP_LONG_LINE, MIME_QP_LONG_LINE_2, NO_REAL_NAME
X-Barracuda-Spam-Report: Code version 3.2, rules version 3.2.3.4213
	Rule breakdown below
	 pts rule name              description
	---- ---------------------- --------------------------------------------------
	0.00 NO_REAL_NAME           From: does not include a real name
	0.00 BSF_SC0_MISMATCH_TO    Envelope rcpt doesn't match header
	0.00 HTML_MESSAGE           BODY: HTML included in message
	0.00 MIME_QP_LONG_LINE      RAW: Quoted-printable line longer than 76 chars
	0.82 MIME_QP_LONG_LINE_2    RAW: Quoted-printable line longer than 76 chars

------=_=-_OpenGroupware_org_NGMime-2016-1395682995.106769-1------
content-type: text/plain


------=_=-_OpenGroupware_org_NGMime-2016-1395682995.106769-1------
content-type: message/rfc822
content-transfer-encoding: 8bit

Return-Path: <bill@afsfire.com>
Delivered-To: Administrator@mail.afsfield.local
Received: from remote.afsfire.com (unknown [10.10.10.230])
	by mail.afsfield.local (Postfix) with ESMTPS id 643452C1358
	for <postmaster@afsfield.com>; Mon, 24 Mar 2014 10:10:11 -0700 (PDT)
X-GFI-TNEF2MIME: 1.2
Received: from DS-AFS1.AFSFire.local ([10.10.10.230]) by ds-afs1 ([10.10.10.230]) with mapi; Mon, 24 Mar 2014 10:10:10 -0700
From: Bill Warren <bill@afsfire.com>
To: AFSFIELD.COM Postmaster <postmaster@afsfield.com>
Date: Mon, 24 Mar 2014 10:10:10 -0700
Subject: Test
Thread-Topic: Test
Thread-Index: Ac9Hg+l3jhRllbEKR2miNlcPagu1Bw==
Message-ID: <3DD1038F-530C-45E1-81C2-4D80A2031054@afsfire.com>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach:
X-MS-TNEF-Correlator: <3DD1038F-530C-45E1-81C2-4D80A2031054@afsfire.com>
MIME-Version: 1.0
Content-Type: multipart/mixed;
	boundary="part__1AEA971B_6F94_404F_8BB2_9124BEF5F"
Disclaimer: afsfire.com

--part__1AEA971B_6F94_404F_8BB2_9124BEF5F
Content-Type: multipart/alternative;
	boundary="part__88193B32_A94D_41D5_9F86_0A031D8CD"

--part__88193B32_A94D_41D5_9F86_0A031D8CD
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: quoted-printable
Disclaimer: afsfire.com

Test

Bill Warren


The information contained in this communication is privileged and/or confide=
ntial information intended only for the use of the individual or entity name=
d above. If the reader of this is not the intended recipient, you are hereby=
 notified that any dissemination, distribution or copying of this communicat=
ion or the information contained in this communication, is strictly prohibit=
ed. If you have received this communication in error, please immediately not=
ify us via email. Thank you.


--part__88193B32_A94D_41D5_9F86_0A031D8CD
Content-Type: text/html; charset="us-ascii"
Content-Transfer-Encoding: quoted-printable
Disclaimer: afsfire.com

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii">=

<meta name=3D"Generator" content=3D"Microsoft Exchange Server">
<!-- converted from rtf -->
<style><!-- .EmailQuote { margin-left: 1pt; padding-left: 4pt; border-left: =
#800000 2px solid; } --> gfidisc.afsfire.com {color:black; !important} </sty=
le>
 <meta name=3D"application-name" content=3D"gfidisc.afsfire.com "> </head>
<body>
<font face=3D"Times New Roman" size=3D"3"><a name=3D"BM_BEGIN"></a>
<div><font size=3D"2">Test<br>

<br>

Bill Warren<br>

</font></div>
</font>
<p class=3D"gfidisc.afsfire.com" id=3D"gfidisc.afsfire.com" style=3D"gfidisc=
.afsfire.com"></p><a id=3D"gfidisc.afsfire.com" title=3D"gfidisc.afsfire.com=
" href=3D"gfidisc.afsfire.com" class=3D"gfidisc.afsfire.com" style=3D"text-d=
ecoration: none !important;"></a><gfidisc.afsfire.com/><h1 class=3D"gfidisc.=
afsfire.com" style=3D"gfidisc.afsfire.com"></h1><FONT size=3D2 face=3DTahoma=
><FONT color=3D#0000ff>
<P align=3Dleft>
<HR>
The information contained in this communication is privileged and/or confide=
ntial information intended only for the use of the individual or entity name=
d above. If the reader of this is not the intended recipient, you are hereby=
 notified that any dissemination, distribution or copying of this communicat=
ion or the information contained in this communication, is strictly prohibit=
ed. If you have received this communication in error, please immediately not=
ify us via email. Thank you.<BR></P></FONT></FONT><p class=3D"gfidisc.afsfir=
e.com" id=3D"gfidisc.afsfire.com" style=3D"gfidisc.afsfire.com"></p><a id=3D=
"gfidisc.afsfire.com" title=3D"gfidisc.afsfire.com" href=3D"gfidisc.afsfire.=
com" class=3D"gfidisc.afsfire.com" style=3D"text-decoration: none !important=
;"></a><gfidisc.afsfire.com/><h1 class=3D"gfidisc.afsfire.com" style=3D"gfid=
isc.afsfire.com"></h1></body>
</html>

--part__88193B32_A94D_41D5_9F86_0A031D8CD--

--part__1AEA971B_6F94_404F_8BB2_9124BEF5F--

------=_=-_OpenGroupware_org_NGMime-2016-1395682995.106769-1--------

problem-FromiPhone.txt (6,486 bytes)   
uprooted

uprooted

2014-03-24 13:58

reporter   ~0006772

Yes using Active Sync. I have uploaded the headers for a message replied to from the iphone which shows no content in the body and the original message attached. And the very same message replied to from web mail which shows the desired content in the body.

ludovic

ludovic

2014-04-09 12:20

administrator   ~0006863

https://github.com/inverse-inc/sogo/commit/8909775cf653ec3edef69ff02102947acf866e30

Issue History

Date Modified Username Field Change
2014-03-24 11:57 uprooted New Issue
2014-03-24 13:49 ludovic Note Added: 0006770
2014-03-24 13:55 uprooted File Added: Good-from-Webmail.txt
2014-03-24 13:55 uprooted File Added: problem-FromiPhone.txt
2014-03-24 13:58 uprooted Note Added: 0006772
2014-04-03 11:42 ludovic Category Apple iPhone OS => ActiveSync
2014-04-03 15:09 ludovic Target Version => 2.2.4
2014-04-09 12:20 ludovic Note Added: 0006863
2014-04-09 12:20 ludovic Status new => resolved
2014-04-09 12:20 ludovic Fixed in Version => 2.2.4
2014-04-09 12:20 ludovic Resolution open => fixed
2014-04-09 12:20 ludovic Assigned To => ludovic