View Issue Details

IDProjectCategoryView StatusLast Update
0002679SOGoActiveSyncpublic2014-05-23 12:20
Reporterbuzzzo Assigned Toludovic  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Platform[Client] GoogleOSAndroidOS VersionKit Kat
Fixed in Version2.2.4 
Summary0002679: Activesync still does not work
Description

When trying to sync mails (contacts and calendar works) with a nexus 5 with android 4.4.2 the operation
does not work.

The only evidence in log is the watchdog reporting that a process is hanging.

Steps To Reproduce

Try to sync mails via activesync

TagsNo tags attached.

Activities

ludovic

ludovic

2014-03-26 15:46

administrator   ~0006782

Do you have lots of mails? Also, are you syncing ALL of them from your Android?

buzzzo

buzzzo

2014-03-27 05:20

reporter   ~0006787

Last edited: 2014-03-28 05:06

View 2 revisions

I've tried to sync ALL and does not work.
Tried to sync ONLY one week and after a while everything seems to work: push and so on.
Subfolder seems to not sync.

I've also noticed that the mail rendering is not good, aka seems to mangle carriage return and so on.
Don't know if the latter is due to bad android 4.4 mail client or is due to activesync.

ludovic

ludovic

2014-05-23 11:11

administrator   ~0007095

Can you try with the latest nightly builds?

Don't forget to re-create your AS account on your device.

buzzzo

buzzzo

2014-05-23 12:01

reporter   ~0007102

Last edited: 2014-05-23 12:03

View 2 revisions

I can confirm that download of the messages is greatly improved.
The issues regarding text mails are still in place.

Thx

ludovic

ludovic

2014-05-23 12:20

administrator   ~0007104

Open a new bug for the text thing, with as much details as you can - including sample mails and screenshots.

Issue History

Date Modified Username Field Change
2014-03-24 05:17 buzzzo New Issue
2014-03-26 15:46 ludovic Note Added: 0006782
2014-03-27 05:20 buzzzo Note Added: 0006787
2014-03-28 05:06 buzzzo Note Edited: 0006787 View Revisions
2014-05-23 11:11 ludovic Note Added: 0007095
2014-05-23 12:01 buzzzo Note Added: 0007102
2014-05-23 12:03 buzzzo Note Edited: 0007102 View Revisions
2014-05-23 12:20 ludovic Note Added: 0007104
2014-05-23 12:20 ludovic Status new => resolved
2014-05-23 12:20 ludovic Fixed in Version => 2.2.4
2014-05-23 12:20 ludovic Resolution open => fixed
2014-05-23 12:20 ludovic Assigned To => ludovic