View Issue Details

IDProjectCategoryView StatusLast Update
0002672SOGoWeb Mailpublic2014-03-21 06:17
Reporterjakob42 Assigned Tofrancis  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Platform[Server] LinuxOSUbuntuOS Version10.04 LTS
Product Version2.2.1 
Summary0002672: Copy/Move mail to folders starting with numbers creates folder with underscore
Description

If you have a folder beginning with a number and try to copy or move a mail into that folder, SOGo creates a new folder with an underscore (_) before the original name and the mail is in that folder instead of the one originally targeted.

With Thunderbird everything works fine, so doesn't seem like a imapd restriction.

Steps To Reproduce
  • Create a folder '2014'
  • Copy a mail to the newly created folder
  • Reload
  • There'll be a folder '_2014' with the mail in it
  • The folder '2014' will remain unchanged
Additional Information

Ubuntu 10.04
SOGo 2.2.1-1
Cyrus 2.2.13

TagsNo tags attached.

Relationships

duplicate of 0002658 resolvedfrancis Folder names beginning with numeral can't be used and create new folder 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-03-21 06:15 jakob42 New Issue
2014-03-21 06:16 francis Relationship added duplicate of 0002658
2014-03-21 06:17 francis Status new => resolved
2014-03-21 06:17 francis Resolution open => duplicate
2014-03-21 06:17 francis Assigned To => francis