View Issue Details

IDProjectCategoryView StatusLast Update
0002661SOGoi18npublic2014-03-14 09:34
ReporterLudovic Hutin Assigned Tofrancis  
PrioritylowSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.2.1 
Fixed in Version2.2.2 
Summary0002661: Faute d'orthographe
Description

Bonjour,

Il faudrait modifier la ligne suivante, elle contient deux fautes.

UI / MainUI / French.lproj

"Your account was locked due to too many failed attempts." = "Votre compte a été bloqué dû à un nombre élevé de tentativeS d'authentification infructueuseS.";

Bien cordialement,
Ludovic Hutin.

TagsNo tags attached.

Activities

Ludovic Hutin

Ludovic Hutin

2014-03-14 05:17

reporter   ~0006706

Il faudrait également remplacé "dû" par "suite".

"Your account was locked due to too many failed attempts." = "Votre compte a été bloqué SUITE à un nombre élevé de tentativeS d'authentification infructueuseS.";

francis

francis

2014-03-14 09:34

administrator   ~0006708

C'est corrigé :

https://github.com/inverse-inc/sogo/commit/26e9defdbde28095ae31cdca2603a855d6b1dbae

Je vous suggère de joindre l'équipe sur Transifex :

http://www.sogo.nu/development/translations.html

Merci!

Issue History

Date Modified Username Field Change
2014-03-14 05:10 Ludovic Hutin New Issue
2014-03-14 05:17 Ludovic Hutin Note Added: 0006706
2014-03-14 09:34 francis Note Added: 0006708
2014-03-14 09:34 francis Status new => resolved
2014-03-14 09:34 francis Fixed in Version => 2.2.2
2014-03-14 09:34 francis Resolution open => fixed
2014-03-14 09:34 francis Assigned To => francis