View Issue Details

IDProjectCategoryView StatusLast Update
0002529SOGoBackend Mailpublic2014-02-07 09:09
ReporterLudovic Hutin Assigned Toludovic  
PriorityurgentSeveritycrashReproducibilityalways
Status closedResolutionfixed 
PlatformWindows XP + Internet Explorer 7OSWindows XPOS Version2.1.1a
Product Version2.1.1a 
Fixed in Version2.2.0 
Summary0002529: Problème when sending mail with SOGo mail and Internet Explorer 7
Description

Hello,

 When we do "reply", "forward" and when we write something to the mail with Internet Explorer, the word we write are not sent to the user. 
 In the sent folder we can see that the mail is correctly sent, but all caracter we had are not added.

 It is the same with a new "message" when we write something, the mail is sent, but he is empty...
Additional Information

Source code. I write "gffgfggfgf" or something like that, and SOGo sent this mail.

User-Agent: SOGoMail 2.1.1a
X-Forward: ::ffff:XX.XX.XX.XX
MIME-Version: 1.0
from: "HUTIN Ludovic (DI)" <ludovic.hutin@unistra.fr>
message-id: <276f-529ef600-3-7ca2a680@189418446>
to: "HUTIN Ludovic (DI)" <ludovic.hutin@unistra.fr>
content-type: multipart/alternative; boundary="----=_=-_OpenGroupware_org_NGMime-10095-1386149367.193285-0------"
date: Wed, 04 Dec 2013 10:29:27 +0100

------=_=-_OpenGroupware_org_NGMime-10095-1386149367.193285-0------
content-type: text/html; charset=utf-8
content-length: 13
content-transfer-encoding: 7bit

<html></html>
------=_=-_OpenGroupware_org_NGMime-10095-1386149367.193285-0------
content-type: text/plain; charset=utf-8
content-length: 0
content-transfer-encoding: 7bit

------=_=-_OpenGroupware_org_NGMime-10095-1386149367.193285-0--------

TagsNo tags attached.

Activities

Ludovic Hutin

Ludovic Hutin

2013-12-04 04:37

reporter   ~0006326

No problem with Firefox, or Internet Explorer 11, or Chrome.

Ludovic Hutin

Ludovic Hutin

2013-12-04 04:52

reporter   ~0006327

Seems working on IE 8

Ludovic Hutin

Ludovic Hutin

2013-12-04 04:59

reporter   ~0006328

Wrong IE, it's IE7 not IE9 :)

Ludovic Hutin

Ludovic Hutin

2013-12-04 05:58

reporter   ~0006329

The problem exist only if we activate the HTML editor.
In the changelog, the CKEditor drop IE7 support since 4.2.. :-(

francis

francis

2013-12-04 06:30

administrator   ~0006331

I think it's time to drop support for IE7.

ludovic

ludovic

2014-02-07 09:09

administrator   ~0006523

In v2.2, we now disable HTML editing for IE7.

Issue History

Date Modified Username Field Change
2013-12-04 04:33 Ludovic Hutin New Issue
2013-12-04 04:37 Ludovic Hutin Note Added: 0006326
2013-12-04 04:52 Ludovic Hutin Note Added: 0006327
2013-12-04 04:59 Ludovic Hutin Note Added: 0006328
2013-12-04 05:58 Ludovic Hutin Note Added: 0006329
2013-12-04 06:30 francis Note Added: 0006331
2013-12-04 06:31 francis Platform Windows XP + Internet Explorer 9 => Windows XP + Internet Explorer 7
2013-12-04 06:31 francis Summary Problème when sending mail with SOGo mail and Internet Explorer 9 => Problème when sending mail with SOGo mail and Internet Explorer 7
2014-02-07 09:09 ludovic Note Added: 0006523
2014-02-07 09:09 ludovic Status new => closed
2014-02-07 09:09 ludovic Assigned To => ludovic
2014-02-07 09:09 ludovic Resolution open => fixed
2014-02-07 09:09 ludovic Fixed in Version => 2.2.0