View Issue Details

IDProjectCategoryView StatusLast Update
0002512SOGoWeb Mailpublic2013-11-25 09:54
Reportergreinick Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformAppleOSMac OS XOS Version10.5
Product Version2.1.1 
Fixed in Version2.2.0 
Summary0002512: Display problem with HTML Signatures send from SOGo
Description

I have added a html signature using a special font and size for testing
as my sogo signature.

The signature is added and the mail send as html from the sogo
webinterface, but in thunderbird or google mail, the signature font is
not used. It looks like some sort of default font is applied.

In thunderbird I checked my settings and I do allow mail defined fonts
and to show messages as original html.

The plain message text also shows the font, which is actually installed
on my apple mac.

Any suggestion or ideas what might be wrong.

Additional Information

I don't know it thats a bug in SOGo or config problem on my client side or server side ….

TagsNo tags attached.

Activities

francis

francis

2013-11-25 09:54

administrator   ~0006277

It's a limitation of Thunderbird:

https://bugzilla.mozilla.org/show_bug.cgi?id=574989

But I fixed SOGo to be more compliant :

https://github.com/inverse-inc/sogo/commit/1cf696f57c7347040bff272a7873d7a5ac8d9fbe

Issue History

Date Modified Username Field Change
2013-11-25 05:47 greinick New Issue
2013-11-25 09:54 francis Note Added: 0006277
2013-11-25 09:54 francis Status new => resolved
2013-11-25 09:54 francis Fixed in Version => 2.2.0
2013-11-25 09:54 francis Resolution open => fixed
2013-11-25 09:54 francis Assigned To => francis