View Issue Details

IDProjectCategoryView StatusLast Update
0002503SOGoWeb Address Bookpublic2014-02-18 15:32
Reportercnaumer Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformLinuxOSUbuntuOS Version 13.10
Product Version2.1.1 
Fixed in Version2.2.0 
Summary0002503: If I add a note to a contact the "Birthday" is filled with the date of today.
Description

If I open a contact in the web interface and edit the "Notes" field as soon as I save the contact the Birthday of the contact is shown with the date of today in the preview of the web interface. If I open the contact again the fields to enter the "Birthday" are empty. Only in the preview is the date of today shown. This also happens in the online demo. Have tried Firefox and Chrome on Linux.

Steps To Reproduce

Open contact-> edit Note -> click on save

TagsNo tags attached.

Relationships

duplicate of 0002486 resolvedfrancis when text is entered in field "NOTE" the field birthday is displayed with the date of the day if it was empty 

Issue History

Date Modified Username Field Change
2013-11-21 03:02 cnaumer New Issue
2014-02-18 10:16 francis Note Added: 0006550
2014-02-18 10:16 francis Status new => resolved
2014-02-18 10:16 francis Fixed in Version => 2.2.0
2014-02-18 10:16 francis Resolution open => fixed
2014-02-18 10:16 francis Assigned To => francis
2014-02-18 15:32 francis Relationship added duplicate of 0002486