View Issue Details

IDProjectCategoryView StatusLast Update
0002482SOGoBackend Mailpublic2013-11-19 11:43
Reportermichaelstaehle Assigned Toludovic  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Platformx86_64OSdebianOS Version2.6.32-5-xen-amd
Product Version2.0.7 
Target Version2.1.1Fixed in Version2.1.1 
Summary0002482: reply-to empty in multiple accounts
Description

reply-to works in the standard-account
sogo-tool user-preferences get defaults uid SOGoMailReplyTo
Link: http://www.sogo.nu/bugs/view.php?id=2065

new multi-account feature add acount
sogo-tool backup ist set ("replyTo = "sogo.nu@michaelstaehle.de"

But sending email it is always empty no header line

Steps To Reproduce

new multi-account
add reply-to
send mail

TagsNo tags attached.

Activities

michaelstaehle

michaelstaehle

2013-11-09 19:02

reporter   ~0006206

The Problem is also in 2.1.0-1 after upgrading.

In preferences and in der the backup is it correct

ludovic

ludovic

2013-11-19 11:42

administrator   ~0006239

https://github.com/inverse-inc/sogo/commit/eb7d1f08bcfe0c9de6f14042a57b8032662906c3

Issue History

Date Modified Username Field Change
2013-11-06 13:16 michaelstaehle New Issue
2013-11-09 19:02 michaelstaehle Note Added: 0006206
2013-11-19 11:42 ludovic Target Version => 2.1.1
2013-11-19 11:42 ludovic Note Added: 0006239
2013-11-19 11:42 ludovic Status new => resolved
2013-11-19 11:42 ludovic Fixed in Version => 2.1.1
2013-11-19 11:42 ludovic Resolution open => fixed
2013-11-19 11:42 ludovic Assigned To => ludovic
2013-11-19 11:43 ludovic Status resolved => closed