View Issue Details

IDProjectCategoryView StatusLast Update
0002454SOGoBackend Mailpublic2013-11-10 09:37
ReporterAlain Abbas Assigned Toludovic  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformAll 
Product Version2.0.7 
Fixed in Version2.1.0 
Summary0002454: some mail with a signature sent from thunderbird are not displayed (Proxy error)
Description

This mail makes a Proxy error when you try to show it in the webmail. All ok if you read it from Thunderbird.

I asked the profil of the thunderbird who sent the mail. the problem seems to be in the imahe's signature attachment.

If needed i will complete the ticket.

Steps To Reproduce

inject this mail (as attachment) ad try to read it with the web interface

TagsNo tags attached.

Activities

Alain Abbas

Alain Abbas

2013-10-17 15:38

reporter  

buggy mail.eml (222,498 bytes)
Alain Abbas

Alain Abbas

2013-10-17 15:40

reporter   ~0006115

Error in the window :

Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /SOGo/so/alain.abbas/Mail//0/folderINBOX/90981/popupview.

Reason: Error reading from remote server

Apache/2.2.16 (Debian) Server at kolab.libertech.fr Port 443

ludovic

ludovic

2013-10-18 09:07

administrator   ~0006119

It works for me using the nightly builds.

Please generate a detailed stacktrace, using the nightly builds:

http://www.sogo.nu/nc/support/faq/article/how-do-i-debug-sogo.html

Alain Abbas

Alain Abbas

2013-11-10 06:03

reporter   ~0006207

Seems to work with Sogo 2.1 , i can t reproduce it with the new version

Issue History

Date Modified Username Field Change
2013-10-17 15:38 Alain Abbas New Issue
2013-10-17 15:38 Alain Abbas File Added: buggy mail.eml
2013-10-17 15:40 Alain Abbas Note Added: 0006115
2013-10-18 09:07 ludovic Note Added: 0006119
2013-10-22 11:47 ludovic Severity major => minor
2013-10-28 15:40 ludovic Assigned To => ludovic
2013-10-28 15:40 ludovic Status new => feedback
2013-11-10 06:03 Alain Abbas Note Added: 0006207
2013-11-10 06:03 Alain Abbas Status feedback => assigned
2013-11-10 09:37 francis Status assigned => resolved
2013-11-10 09:37 francis Fixed in Version => 2.1.0
2013-11-10 09:37 francis Resolution open => fixed