View Issue Details

IDProjectCategoryView StatusLast Update
0002434SOGowith SOGopublic2013-10-18 10:32
Reportersteinbeck Assigned Toludovic  
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionfixed 
PlatformLinuxOSDebianOS Version5 (Lenny)
Product Version2.0.7 
Fixed in Version2.1.0 
Summary0002434: crash while opening a particular mail
Description

from time to time SOGo crash and the browser shows:

Service Temporarily Unavailable
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.
Apache/2.2.16 (Debian) Server at 192.168.190.3 Port 80

After restarting SOGo it works, but while opening the particular mail crash it again

I found two mails witch do this. (See attachment.)

Also I work with roundcube as web application there are no problem with these mails.

TagsNo tags attached.

Activities

steinbeck

steinbeck

2013-10-08 09:53

reporter  

email_sogo.zip (12,127 bytes)
ludovic

ludovic

2013-10-18 10:32

administrator   ~0006128

https://github.com/inverse-inc/sogo/commit/16f62e2393b7b9cd59ed1c2459dda45042fc821c

Issue History

Date Modified Username Field Change
2013-10-08 09:53 steinbeck New Issue
2013-10-08 09:53 steinbeck File Added: email_sogo.zip
2013-10-18 10:32 ludovic Note Added: 0006128
2013-10-18 10:32 ludovic Status new => closed
2013-10-18 10:32 ludovic Assigned To => ludovic
2013-10-18 10:32 ludovic Resolution open => fixed
2013-10-18 10:32 ludovic Fixed in Version => 2.1.0