View Issue Details

IDProjectCategoryView StatusLast Update
0002411SOGoWeb Mailpublic2014-02-18 15:39
Reporterdani Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.0.7 
Fixed in Version2.2.0 
Summary0002411: Inline forwarding can truncate text from original message
Description

Running SOGo 2.0.7, there's a problem with some characters when you compose your mail in HTML and you use inline forwarding.

How to reproduce:

  • Send you a plain text email with (in the body): "this: <test@domain.tld> is a mail address"

  • Open this mail in SOGo, be sure to use HTML and inline forwarding, and forward this email

  • The original content is truncated to: "this: is a mail address"

Looks like < and > are not well handled by the HTML editor. Maybe other characters are affected as well

TagsNo tags attached.

Relationships

has duplicate 0002481 resolvedfrancis Webmailer loses content from body when forwarding 

Issue History

Date Modified Username Field Change
2013-09-10 06:39 dani New Issue
2014-02-05 11:20 francis Note Added: 0006501
2014-02-05 11:20 francis Status new => resolved
2014-02-05 11:20 francis Fixed in Version => 2.2.0
2014-02-05 11:20 francis Resolution open => fixed
2014-02-05 11:20 francis Assigned To => francis
2014-02-18 15:39 francis Relationship added has duplicate 0002481