View Issue Details

IDProjectCategoryView StatusLast Update
0002401SOGoWeb Mailpublic2013-08-26 09:00
Reporterpepelton Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.0.7 
Fixed in Version2.1.0 
Summary0002401: Missing SOGoMail Forward and Reply .wo files for Finnish (Suomi) language
Description

When replying/forwarding in Sogo Web Mail using the Finnish (Suomi) language the original message is not shown (quoted).

This is probably due to missing SOGoMailFinnishForward.wo and OGoMailFinnishReply.wo files in /usr/lib/GNUstep/SOGo/Mailer.SOGo/Resources ? At least my installation does not have these files.

Additional Information

This bug seems to be the same problem that was reported for Slovakian language (now fixed):

https://github.com/inverse-inc/sogo/commit/7e8a83aefb5bd1e89225dd2bd6be847bcbb39470

TagsNo tags attached.

Issue History

Date Modified Username Field Change
2013-08-26 08:24 pepelton New Issue
2013-08-26 08:32 francis Status new => assigned
2013-08-26 08:32 francis Assigned To => francis
2013-08-26 09:00 francis Note Added: 0005928
2013-08-26 09:00 francis Status assigned => resolved
2013-08-26 09:00 francis Fixed in Version => 2.1.0
2013-08-26 09:00 francis Resolution open => fixed