View Issue Details

IDProjectCategoryView StatusLast Update
0002354SOGoOpenChange backendpublic2013-09-25 13:52
Reporterdaoustc Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version2.0.6 
Target Version2.1.0Fixed in Version2.1.0 
Summary0002354: information indésirable lors de la création d'un nouveau contact depuis Outlook
Description

Lors de la création d'un nouveau contact depuis outlook (mode Exchange)

il y a des informations supplémentaire qui apparaisse. voir la pièce jointe.

Seule les information titre nom et prénom ont été renseigné

TagsNo tags attached.

Activities

2013-06-24 17:20

 

fiche contact sogo.png (40,983 bytes)   
fiche contact sogo.png (40,983 bytes)   
ludovic

ludovic

2013-06-25 10:14

administrator   ~0005687

This is most likely due to our RTF parser.

ludovic

ludovic

2013-09-25 13:52

administrator   ~0006037

Fixed: https://github.com/inverse-inc/sogo/commit/99d38417cccbe7730a566f7bb7457359bbdf713b

Issue History

Date Modified Username Field Change
2013-06-24 17:20 daoustc New Issue
2013-06-24 17:20 daoustc File Added: fiche contact sogo.png
2013-06-25 10:14 ludovic Note Added: 0005687
2013-06-25 10:14 ludovic Target Version => 2.0.7
2013-07-19 10:18 ludovic Target Version 2.0.7 => 2.1.0
2013-09-25 13:52 ludovic Note Added: 0006037
2013-09-25 13:52 ludovic Status new => closed
2013-09-25 13:52 ludovic Resolution open => fixed
2013-09-25 13:52 ludovic Fixed in Version => 2.1.0