View Issue Details

IDProjectCategoryView StatusLast Update
0000235SOGoWeb Calendarpublic2010-03-19 14:24
Reporterklaasd Assigned Toludovic  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformLinuxOSUbuntuOS Version9.04
Product Version1.1.0 
Fixed in Version1.2.2 
Summary0000235: Inconsistency between SyncML clients and web interface
Description

Hi,

at the moment, I have an inconsistency between date information shown in Thunderbird synchronized via the Funambol Mozilla Sync Client and the information in the web interface of SOGo. In the web interface, the appointments are shifted by one hour although in Thunderbird as well as on the server, I use Europe/Berlin as the time zone.

The problem seems to be similar to bug 0000180. With the same Thunderbird and server, the display of the time information works well if I use CalDAV for synchronizing. I attached the two records from the user table and the quick table.

TagsNo tags attached.

Activities

2009-11-06 04:03

 

quicktable.csv (151 bytes)   
af340923-d691-4ec9-be79-662c00abac20	af340923-d691-4ec9-be79-662c00abac20	1257508800	1257512400	\N	Neuer Termin	\N	0	0	\N	0	0	0	0	\N	\N			\N	vevent	\N
quicktable.csv (151 bytes)   

2009-11-06 04:04

 

usertable.csv (798 bytes)   
af340923-d691-4ec9-be79-662c00abac20	BEGIN:VCALENDAR\r\nVERSION:2.0\r\nBEGIN:VTIMEZONE\r\nTZID:Europe/Berlin\r\nX-LIC-LOCATION:Europe/Berlin\r\nBEGIN:DAYLIGHT\r\nTZOFFSETFROM:+0100\r\nTZOFFSETTO:+0200\r\nTZNAME:CEST\r\nDTSTART:19700329T020000\r\nRRULE:FREQ=YEARLY;INTERVAL=1;BYDAY=-1SU;BYMONTH=3\r\nEND:DAYLIGHT\r\nBEGIN:STANDARD\r\nTZOFFSETFROM:+0200\r\nTZOFFSETTO:+0100\r\nTZNAME:CET\r\nDTSTART:19701025T030000\r\nRRULE:FREQ=YEARLY;INTERVAL=1;BYDAY=-1SU;BYMONTH=10\r\nEND:STANDARD\r\nEND:VTIMEZONE\r\nBEGIN:VEVENT\r\nCREATED:20091105T165436Z\r\nLAST-MODIFIED:20091105T165445Z\r\nUID:af340923-d691-4ec9-be79-662c00abac20\r\nSUMMARY:Neuer Termin\r\nDTSTART;TZID=Europe/Berlin:20091106T120000\r\nDTEND;TZID=Europe/Berlin:20091106T130000\r\nEND:VEVENT\r\nEND:VCALENDAR\r\n	1257440098	1257440098	0	\N
usertable.csv (798 bytes)   
ludovic

ludovic

2010-02-23 09:59

administrator   ~0000625

Is the problem still present with v1.0.7?

ludovic

ludovic

2010-03-19 14:24

administrator   ~0000764

No feedback was provided by bug reporter for nearly a month.

If the issue is still present, please reopen the ticket.

Issue History

Date Modified Username Field Change
2009-11-06 04:03 klaasd New Issue
2009-11-06 04:03 klaasd File Added: quicktable.csv
2009-11-06 04:04 klaasd File Added: usertable.csv
2009-11-21 20:10 ludovic Status new => assigned
2009-11-21 20:10 ludovic Assigned To => ludovic
2010-02-23 09:59 ludovic Note Added: 0000625
2010-03-19 14:24 ludovic Note Added: 0000764
2010-03-19 14:24 ludovic Status assigned => resolved
2010-03-19 14:24 ludovic Fixed in Version => 1.2.2
2010-03-19 14:24 ludovic Resolution open => fixed