View Issue Details

IDProjectCategoryView StatusLast Update
0002213SOGoSOPEpublic2013-02-05 14:41
Reporteresco Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.0.4a 
Fixed in Version2.0.4b 
Summary0002213: Login error after upgrade to 2.0.4(a)
Description

Hello,

since 2.0.4a users with an "umlaut" in the DN cannot login.

We get the following log entry:
Jan 31 09:53:10 sogod [29879]: <0x0x7f9f7c768970[LDAPSource]> <NSException: 0x7f9f7c815720> NAME:LDAPException REASON:operation bind failed: Invalid credenti
als (0x31) INFO:{login = "cn=j\C3\BCrgen surname,ou=ou3,ou=ou2,ou=ou1,dc=domain"; }
Jan 31 09:53:10 sogod [29879]: SOGoRootPage Login for user 'jsur' might not have worked - password policy: 65535 grace: -1 expire: -1 bound: 0

esco

TagsNo tags attached.

Relationships

duplicate of 0002207 resolvedjraby LDAP Authentication for users in OU with accent 

Activities

esco

esco

2013-01-31 04:11

reporter   ~0005291

It is with AD and could be the same as the following:
http://www.sogo.nu/bugs/view.php?id=2207
http://www.sogo.nu/bugs/view.php?id=2208

Issue History

Date Modified Username Field Change
2013-01-31 04:06 esco New Issue
2013-01-31 04:11 esco Note Added: 0005291
2013-01-31 10:30 jraby Relationship added duplicate of 0002207
2013-02-05 14:41 jraby Status new => resolved
2013-02-05 14:41 jraby Resolution open => fixed
2013-02-05 14:41 jraby Fixed in Version => 2.0.4b