View Issue Details

IDProjectCategoryView StatusLast Update
0002188SOGoWeb Calendarpublic2013-01-24 15:58
Reporterivit Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.0.2a 
Target Version2.0.4Fixed in Version2.0.4 
Summary0002188: "Week begins on" settings does not affect date selector when choosing the date
Description

In the web interface -> Properties -> Calendar Option, user has selected the following option:
Week begins on: Monday

Calendar view (Week and Month) is correctly adapted, however date picker for Start and End fields (in "New event" window) still shows Sunday as first day of the week.

This is not critical, but sometimes users make mistakes because they expect to have the configured starting day of the week.

TagsNo tags attached.

Relationships

has duplicate 0001249 resolvedfrancis Mini month not consistant with preoference settings 

Issue History

Date Modified Username Field Change
2013-01-18 09:45 ivit New Issue
2013-01-18 09:55 francis Status new => assigned
2013-01-18 09:55 francis Assigned To => francis
2013-01-18 09:55 francis Target Version => 2.0.4
2013-01-18 09:55 francis Description Updated
2013-01-21 13:29 francis Note Added: 0005240
2013-01-21 13:29 francis Status assigned => resolved
2013-01-21 13:29 francis Fixed in Version => 2.0.4
2013-01-21 13:29 francis Resolution open => fixed
2013-01-24 15:58 francis Relationship added has duplicate 0001249