View Issue Details

IDProjectCategoryView StatusLast Update
0002166SOGoBackend Generalpublic2013-02-01 16:45
ReporterjrabyAssigned Tojraby 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Versionnightly v2 
Fixed in Versionnightly v2 
Summary0002166: Option precedence is unintuitive
Description

Currently, options specified in .GNUstepDefaults have the highest precedence, meaning that options specified on the command line can be overriden.

TagsNo tags attached.

Relationships

duplicate of 0002066 resolvedjraby options passed on the CLI are overriden by those specified in the config file 

Issue History

Date Modified Username Field Change
2013-01-08 10:06 jraby New Issue
2013-01-09 09:15 Christian Mack Relationship added duplicate of 0002066
2013-02-01 16:44 jraby Status new => assigned
2013-02-01 16:44 jraby Assigned To => jraby
2013-02-01 16:45 jraby Note Added: 0005313
2013-02-01 16:45 jraby Status assigned => resolved
2013-02-01 16:45 jraby Fixed in Version => nightly v2
2013-02-01 16:45 jraby Resolution open => fixed