View Issue Details

IDProjectCategoryView StatusLast Update
0002078SOGoWeb Mailpublic2012-11-16 08:02
Reportermra Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version2.0.2 
Target Version2.0.3Fixed in Version2.0.2a 
Summary0002078: First char hidden on subjects in german (?) mail invitations
Description

When I send an invitation, the webmailer shows a mail with a crippled subject - the first char went away ;-)
Tested it with Thunderbird 10.0.9 ESR, nothing is wrong.
See the screenshots, and the original "testmail2" mail file.

TagsNo tags attached.

Relationships

has duplicate 0002086 closed First character omitted from mail subject 

Activities

2012-10-28 07:25

 

testtermin_#1_webmailer.png (93,310 bytes)   
testtermin_#1_webmailer.png (93,310 bytes)   

2012-10-28 07:26

 

testtermin_#2_thunderbird.png (22,931 bytes)   
testtermin_#2_thunderbird.png (22,931 bytes)   

2012-10-28 07:26

 

testtermin_#3_webmailer.png (25,096 bytes)   
testtermin_#3_webmailer.png (25,096 bytes)   

2012-10-28 07:27

 

testtermin_2.eml (5,082 bytes)
mra

mra

2012-10-30 19:50

reporter   ~0004756

Crosslinking to the similiar issue 0002086

ludovic

ludovic

2012-11-13 14:31

administrator   ~0004842

I can't reproduce the issue. Please try with the upcoming nightly builds.

mra

mra

2012-11-16 05:35

reporter   ~0004864

Did an update to 2.0.2a (on lenny :-/ ) - now there is a char more than before ;-))

Thank you!

ludovic

ludovic

2012-11-16 08:02

administrator   ~0004867

On v2.0.2a it works and we were unable to reproduce the issue. Marking as fixed for now.

Issue History

Date Modified Username Field Change
2012-10-28 07:25 mra New Issue
2012-10-28 07:25 mra File Added: testtermin_#1_webmailer.png
2012-10-28 07:26 mra File Added: testtermin_#2_thunderbird.png
2012-10-28 07:26 mra File Added: testtermin_#3_webmailer.png
2012-10-28 07:27 mra File Added: testtermin_2.eml
2012-10-30 19:50 mra Note Added: 0004756
2012-10-31 09:07 Christian Mack Relationship added has duplicate 0002086
2012-11-12 15:10 ludovic Target Version => 2.0.3
2012-11-13 14:31 ludovic Note Added: 0004842
2012-11-16 05:35 mra Note Added: 0004864
2012-11-16 08:02 ludovic Note Added: 0004867
2012-11-16 08:02 ludovic Status new => closed
2012-11-16 08:02 ludovic Resolution open => unable to reproduce
2012-11-16 08:02 ludovic Fixed in Version => 2.0.2a