View Issue Details

IDProjectCategoryView StatusLast Update
0002063SOGoWeb Calendarpublic2015-09-09 13:42
Reportergreinick Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.0.1 
Target Version3.0.0Fixed in Version3.0.0 
Summary0002063: context popup menu for changing existing calendars seams to be broken in Firefox 16.0.1 Mac OS X
Description

The context popup menu for changing existing calendars seams to be
broken in Firefox 16.0.1 Mac OS X.

I can't access 'Properties' and 'Sharing'; Safari & Chrome work on the
same Mac.

The other topics New/Delete/Export/Import Calendar work.

Doubleclicking the Calendar opens the popup for Properties/Links.

Additional Information

Had no time to check other FF or OS combinations

TagsNo tags attached.

Activities

wsourdeau

wsourdeau

2012-10-26 13:18

viewer   ~0004715

Can you tell us the type of calendars with which this happens? (remote, from another user, owner by the user...)

greinick

greinick

2012-10-28 05:06

reporter   ~0004729

HI,

this happens with the calendars I have createt with my sogo account.

I did not check/subsribed to calendasr from other usres or remote calendars.

francis

francis

2013-01-30 08:19

administrator   ~0005276

I can't reproduce this problem with Firefox 18.

greinick

greinick

2013-06-19 10:05

reporter   ~0005663

Hi,

looks like the problem is back on FF 21 @ Mac OS X

Mathias Roland

Mathias Roland

2013-10-02 09:39

reporter   ~0006079

The problem is reproducible under Windows with Firefox 24 and SOGo 2.0.7. It happens with the properties and sharing pop-ups for all calendars (mine and others).

IE and Chrome under Windows and Firefox 24 and Chrome under Ubuntu are working correct.

francis

francis

2013-10-08 11:35

administrator   ~0006087

It looks like the problem is that the sharing popup window is opened but behind the main browser window. Can you confirm?

francis

francis

2015-09-09 13:42

administrator   ~0008903

We have replaced popup windows by inline CSS dialogs and contextual menus are now accessible using a single click.

Issue History

Date Modified Username Field Change
2012-10-24 04:32 greinick New Issue
2012-10-26 13:18 wsourdeau Note Added: 0004715
2012-10-28 05:06 greinick Note Added: 0004729
2013-01-30 08:19 francis Note Added: 0005276
2013-01-30 08:19 francis Status new => closed
2013-01-30 08:19 francis Resolution open => unable to reproduce
2013-06-19 10:05 greinick Note Added: 0005663
2013-06-19 10:05 greinick Status closed => feedback
2013-06-19 10:05 greinick Resolution unable to reproduce => reopened
2013-10-02 09:39 Mathias Roland Note Added: 0006079
2013-10-08 11:35 francis Note Added: 0006087
2014-03-09 16:31 ludovic Target Version => 3.0.0
2015-09-09 13:42 francis Note Added: 0008903
2015-09-09 13:42 francis Status feedback => resolved
2015-09-09 13:42 francis Fixed in Version => 3.0.0
2015-09-09 13:42 francis Resolution reopened => fixed
2015-09-09 13:42 francis Assigned To => francis