View Issue Details

IDProjectCategoryView StatusLast Update
0002035SOGoWeb Calendarpublic2012-11-17 15:39
ReporterChristian Mack Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version2.0.1 
Target Version2.0.3Fixed in Version2.0.3 
Summary0002035: When importing calendars from another calendaring system all events with invitations don't work anymore
Description

In order to move users from another calendaring system (Zimbra) to SOGo we need to move all calendars for all users too.

When exporting events with invitations, they are exported from the owner and all invited users in the old system.
In these exports all related events share the same UID.
See file ZimbraExport.ics for the export of the owner of event "Event with invitation" and InvitedZimbraExport.ics for the export of the invited user of the same event.

After importing via webinterface into SOGo, both events have a new UID and it also is different per user in SOGo!
See ImportTest.ics and InvitedImportTest.ics
With this if the owner changes the appointment after the transit, it will not change the event for the invited user.
Also if the invited user accepts/declines the appointment the owner will not get notified in the calendar, but only per email.

The expected behaviour should be, that SOGo uses the UID delivered by the old system.
Whith this, invitations to other calendaring systems outside the old one and SOGo, will also still work.

TagsNo tags attached.

Activities

2012-10-15 10:35

 

ZimbraExport.ics (4,421 bytes)   
BEGIN:VCALENDAR
PRODID:Zimbra-Calendar-Provider
VERSION:2.0
METHOD:PUBLISH
BEGIN:VTIMEZONE
TZID:(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / Vienna
BEGIN:STANDARD
DTSTART:19710101T030000
TZOFFSETTO:+0100
TZOFFSETFROM:+0200
RRULE:FREQ=YEARLY;WKST=MO;INTERVAL=1;BYMONTH=10;BYDAY=-1SU
END:STANDARD
BEGIN:DAYLIGHT
DTSTART:19710101T020000
TZOFFSETTO:+0200
TZOFFSETFROM:+0100
RRULE:FREQ=YEARLY;WKST=MO;INTERVAL=1;BYMONTH=3;BYDAY=-1SU
END:DAYLIGHT
END:VTIMEZONE
BEGIN:VEVENT
UID:5a66293a-65b6-49a0-ad22-6c4caf30d210
SUMMARY:Single Event
X-ALT-DESC;FMTTYPE=text/html:<html><body><div style='font-family:Times New R
 oman\; font-size: 12pt\; color: #000000\;'><br></div></body></html>
ORGANIZER;CN=Christian Mack:mailto:christian.mack@cal.uni-konstanz.de
DTSTART;TZID="(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / Vie
 nna":20121016T130000
DTEND;TZID="(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / Vienn
 a":20121016T140000
STATUS:CONFIRMED
CLASS:PUBLIC
X-MICROSOFT-CDO-INTENDEDSTATUS:BUSY
TRANSP:OPAQUE
X-MICROSOFT-DISALLOW-COUNTER:TRUE
DTSTAMP:20121015T131418Z
SEQUENCE:1
END:VEVENT
BEGIN:VEVENT
UID:21715790-cf84-4052-8a1e-9221a2ecaeff
RRULE:FREQ=DAILY;COUNT=3;INTERVAL=1
SUMMARY:3-times event with 2-nd changed
X-ALT-DESC;FMTTYPE=text/html:<html><body><div style='font-family:Times New R
 oman\; font-size: 12pt\; color: #000000\;'></div></body></html>
ORGANIZER;CN=Christian Mack:mailto:christian.mack@cal.uni-konstanz.de
DTSTART;TZID="(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / Vie
 nna":20121016T150000
DTEND;TZID="(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / Vienn
 a":20121016T160000
STATUS:CONFIRMED
CLASS:PUBLIC
X-MICROSOFT-CDO-INTENDEDSTATUS:BUSY
TRANSP:OPAQUE
X-MICROSOFT-DISALLOW-COUNTER:TRUE
DTSTAMP:20121015T131533Z
SEQUENCE:1
END:VEVENT
BEGIN:VEVENT
UID:21715790-cf84-4052-8a1e-9221a2ecaeff
SUMMARY:3-times event with 2-nd changed
X-ALT-DESC;FMTTYPE=text/html:<html><body><html><body><div style=\"font-famil
 y:Times New Roman\; font-size: 12pt\; color: #000000\;\"></div></body></html
 ></body></html>
ORGANIZER;CN=Christian Mack:mailto:christian.mack@cal.uni-konstanz.de
DTSTART;TZID="(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / Vie
 nna":20121017T140000
DTEND;TZID="(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / Vienn
 a":20121017T150000
STATUS:CONFIRMED
CLASS:PUBLIC
X-MICROSOFT-CDO-INTENDEDSTATUS:BUSY
TRANSP:OPAQUE
X-MICROSOFT-DISALLOW-COUNTER:TRUE
RECURRENCE-ID;TZID="(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm
  / Vienna":20121017T150000
DTSTAMP:20121015T131549Z
SEQUENCE:2
END:VEVENT
BEGIN:VEVENT
UID:4b2ac662-0f79-4cd7-afc1-d7b3ca6d8900
SUMMARY:Event with invitation
DESCRIPTION:Neue Sitzungsanfrage:\n\nBetreff: Event with invitation \nOrgani
 sator: \"Christian Mack\" <christian.mack@cal.uni-konstanz.de> \n\nUhrzeit: 
 Dienstag\, 16. Oktober 2012\, 17:00:00 - 18:00:00 GMT +01:00 Amsterdam/Berli
 n/Bern/Rom/Stockholm/Wien\n \nEingeladene Teilnehmer: \"hugine\" <hugine.hab
 icht@cal.uni-konstanz.de> \n\n*~*~*~*~*~*~*~*~*~*\n\n
X-ALT-DESC;FMTTYPE=text/html:<html><body><h3>Neue Sitzungsanfrage:</h3>\n\n<
 p>\n<table border='0'>\n<tr><th align=left>Betreff:</th><td>Event with invit
 ation </td></tr>\n<tr><th align=left>Organisator:</th><td>\"Christian Mack\"
  &lt\;christian.mack@cal.uni-konstanz.de&gt\; </td></tr>\n</table>\n<p>\n<ta
 ble border='0'>\n<tr><th align=left>Uhrzeit:</th><td>Dienstag\, 16. Oktober 
 2012\, 17:00:00 - 18:00:00 GMT +01:00 Amsterdam/Berlin/Bern/Rom/Stockholm/Wi
 en\n </td></tr></table>\n<p>\n<table border='0'>\n<tr><th align=left>Eingela
 dene Teilnehmer:</th><td>\"hugine\" <hugine.habicht@cal.uni-konstanz.de> </t
 d></tr></table>\n<div>*~*~*~*~*~*~*~*~*~*</div><br></body></html>
ATTENDEE;CN=hugine;ROLE=REQ-PARTICIPANT;PARTSTAT=NEEDS-ACTION;RSVP=TRUE:mail
 to:hugine.habicht@cal.uni-konstanz.de
ORGANIZER;CN=Christian Mack:mailto:christian.mack@cal.uni-konstanz.de
DTSTART;TZID="(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / Vie
 nna":20121016T170000
DTEND;TZID="(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / Vienn
 a":20121016T180000
STATUS:CONFIRMED
CLASS:PUBLIC
X-MICROSOFT-CDO-INTENDEDSTATUS:BUSY
TRANSP:OPAQUE
X-MICROSOFT-DISALLOW-COUNTER:TRUE
DTSTAMP:20121015T131640Z
SEQUENCE:0
END:VEVENT
END:VCALENDAR
ZimbraExport.ics (4,421 bytes)   

2012-10-15 10:35

 

InvitedZimbraExport.ics (2,303 bytes)   
BEGIN:VCALENDAR
PRODID:Zimbra-Calendar-Provider
VERSION:2.0
METHOD:PUBLISH
BEGIN:VTIMEZONE
TZID:(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / Vienna
BEGIN:STANDARD
DTSTART:19710101T030000
TZOFFSETTO:+0100
TZOFFSETFROM:+0200
RRULE:FREQ=YEARLY;WKST=MO;INTERVAL=1;BYMONTH=10;BYDAY=-1SU
END:STANDARD
BEGIN:DAYLIGHT
DTSTART:19710101T020000
TZOFFSETTO:+0200
TZOFFSETFROM:+0100
RRULE:FREQ=YEARLY;WKST=MO;INTERVAL=1;BYMONTH=3;BYDAY=-1SU
END:DAYLIGHT
END:VTIMEZONE
BEGIN:VEVENT
UID:4b2ac662-0f79-4cd7-afc1-d7b3ca6d8900
SUMMARY:Event with invitation
DESCRIPTION:Der folgende Sitzungstermin wurde geändert:\n\nBetreff: Event wi
 th invitation \nOrganisator: christian.mack@cal.uni-konstanz.de \n\nUhrzeit:
  Dienstag\, 16. Oktober 2012\, 17:00:00 - 18:00:00 GMT +01:00 Amsterdam/Berl
 in/Bern/Rom/Stockholm/Wien\n \nEingeladene Teilnehmer: \"hugine\" <hugine.ha
 bicht@cal.uni-konstanz.de> \n\n*~*~*~*~*~*~*~*~*~*\n\n
X-ALT-DESC;FMTTYPE=text/html:<html><body><h3>Der folgende Sitzungstermin wur
 de geändert:</h3>\n\n<p>\n<table border='0'>\n<tr><th align=left>Betreff:</t
 h><td>Event with invitation </td></tr>\n<tr><th align=left>Organisator:</th>
 <td>christian.mack@cal.uni-konstanz.de </td></tr>\n</table>\n<p>\n<table bor
 der='0'>\n<tr><th align=left>Uhrzeit:</th><td>Dienstag\, 16. Oktober 2012\, 
 17:00:00 - 18:00:00 GMT +01:00 Amsterdam/Berlin/Bern/Rom/Stockholm/Wien\n </
 td></tr></table>\n<p>\n<table border='0'>\n<tr><th align=left>Eingeladene Te
 ilnehmer:</th><td>\"hugine\" <hugine.habicht@cal.uni-konstanz.de> </td></tr>
 </table>\n<div>*~*~*~*~*~*~*~*~*~*</div><br></body></html></body></html>
ATTENDEE;CN=hugine;ROLE=REQ-PARTICIPANT;PARTSTAT=NEEDS-ACTION;RSVP=TRUE:mail
 to:hugine.habicht@cal.uni-konstanz.de
ORGANIZER:mailto:christian.mack@cal.uni-konstanz.de
DTSTART;TZID="(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / Vie
 nna":20121016T170000
DTEND;TZID="(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / Vienn
 a":20121016T180000
STATUS:CONFIRMED
CLASS:PUBLIC
X-MICROSOFT-CDO-INTENDEDSTATUS:BUSY
TRANSP:OPAQUE
X-MICROSOFT-DISALLOW-COUNTER:TRUE
DTSTAMP:20121015T131640Z
SEQUENCE:0
BEGIN:VALARM
ACTION:DISPLAY
TRIGGER;RELATED=START:-PT5M
DESCRIPTION:Reminder
END:VALARM
END:VEVENT
END:VCALENDAR
InvitedZimbraExport.ics (2,303 bytes)   

2012-10-15 10:36

 

ImportTest.ics (4,365 bytes)   
BEGIN:VCALENDAR
METHOD:PUBLISH
VERSION:2.0
PRODID:-//Inverse inc./SOGo 1.3.18//EN
BEGIN:VTIMEZONE
TZID:(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / Vienna
BEGIN:STANDARD
DTSTART:19710101T030000
TZOFFSETTO:+0100
TZOFFSETFROM:+0200
RRULE:FREQ=YEARLY;INTERVAL=1;BYMONTH=10;BYDAY=-1SU;WKST=MO
END:STANDARD
BEGIN:DAYLIGHT
DTSTART:19710101T020000
TZOFFSETTO:+0200
TZOFFSETFROM:+0100
RRULE:FREQ=YEARLY;INTERVAL=1;BYMONTH=3;BYDAY=-1SU;WKST=MO
END:DAYLIGHT
END:VTIMEZONE
BEGIN:VEVENT
UID:76A2-507C0D80-3-26B867C0
SUMMARY:Single Event
X-ALT-DESC;FMTTYPE=text/html:<html><body><div style='font-family:Times New 
 Roman\; font-size: 12pt\; color: #000000\;'><br></div></body></html>
ORGANIZER;CN=Christian Mack:mailto:christian.mack@cal.uni-konstanz.de
DTSTART;TZID=(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / Vie
 nna:20121016T130000
DTEND;TZID=(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / Vienn
 a:20121016T140000
STATUS:CONFIRMED
CLASS:PUBLIC
X-MICROSOFT-CDO-INTENDEDSTATUS:BUSY
TRANSP:OPAQUE
X-MICROSOFT-DISALLOW-COUNTER:TRUE
DTSTAMP:20121015T131418Z
SEQUENCE:1
END:VEVENT
BEGIN:VEVENT
UID:76A2-507C0D80-5-26B867C0
RRULE:FREQ=DAILY;INTERVAL=1;COUNT=3
SUMMARY:3-times event with 2-nd changed
X-ALT-DESC;FMTTYPE=text/html:<html><body><div style='font-family:Times New 
 Roman\; font-size: 12pt\; color: #000000\;'></div></body></html>
ORGANIZER;CN=Christian Mack:mailto:christian.mack@cal.uni-konstanz.de
DTSTART;TZID=(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / Vie
 nna:20121016T150000
DTEND;TZID=(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / Vienn
 a:20121016T160000
STATUS:CONFIRMED
CLASS:PUBLIC
X-MICROSOFT-CDO-INTENDEDSTATUS:BUSY
TRANSP:OPAQUE
X-MICROSOFT-DISALLOW-COUNTER:TRUE
DTSTAMP:20121015T131533Z
SEQUENCE:1
END:VEVENT
BEGIN:VEVENT
UID:21715790-cf84-4052-8a1e-9221a2ecaeff
SUMMARY:3-times event with 2-nd changed
X-ALT-DESC;FMTTYPE=text/html:<html><body><html><body><div style="font-famil
 y:Times New Roman\; font-size: 12pt\; color: #000000\;"></div></body></htm
 l></body></html>
ORGANIZER;CN=Christian Mack:mailto:christian.mack@cal.uni-konstanz.de
DTSTART;TZID=(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / Vie
 nna:20121017T140000
DTEND;TZID=(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / Vienn
 a:20121017T150000
STATUS:CONFIRMED
CLASS:PUBLIC
X-MICROSOFT-CDO-INTENDEDSTATUS:BUSY
TRANSP:OPAQUE
X-MICROSOFT-DISALLOW-COUNTER:TRUE
RECURRENCE-ID;TZID=(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm
  / Vienna:20121017T150000
DTSTAMP:20121015T131549Z
SEQUENCE:2
END:VEVENT
BEGIN:VEVENT
UID:76A2-507C0D80-7-26B867C0
SUMMARY:Event with invitation
DESCRIPTION:Neue Sitzungsanfrage:\n\nBetreff: Event with invitation \nOrgan
 isator: "Christian Mack" <christian.mack@cal.uni-konstanz.de> \n\nUhrzeit:
  Dienstag\, 16. Oktober 2012\, 17:00:00 - 18:00:00 GMT +01:00 Amsterdam/Be
 rlin/Bern/Rom/Stockholm/Wien\n \nEingeladene Teilnehmer: "hugine" <hugine.
 habicht@cal.uni-konstanz.de> \n\n*~*~*~*~*~*~*~*~*~*\n\n
X-ALT-DESC;FMTTYPE=text/html:<html><body><h3>Neue Sitzungsanfrage:</h3>\n\n
 <p>\n<table border='0'>\n<tr><th align=left>Betreff:</th><td>Event with in
 vitation </td></tr>\n<tr><th align=left>Organisator:</th><td>"Christian Ma
 ck" &lt\;christian.mack@cal.uni-konstanz.de&gt\; </td></tr>\n</table>\n<p>
 \n<table border='0'>\n<tr><th align=left>Uhrzeit:</th><td>Dienstag\, 16. O
 ktober 2012\, 17:00:00 - 18:00:00 GMT +01:00 Amsterdam/Berlin/Bern/Rom/Sto
 ckholm/Wien\n </td></tr></table>\n<p>\n<table border='0'>\n<tr><th align=l
 eft>Eingeladene Teilnehmer:</th><td>"hugine" <hugine.habicht@cal.uni-konst
 anz.de> </td></tr></table>\n<div>*~*~*~*~*~*~*~*~*~*</div><br></body></htm
 l>
ATTENDEE;PARTSTAT=NEEDS-ACTION;ROLE=REQ-PARTICIPANT;RSVP=TRUE;CN=hugine:mai
 lto:hugine.habicht@cal.uni-konstanz.de
ORGANIZER;CN=Christian Mack:mailto:christian.mack@cal.uni-konstanz.de
DTSTART;TZID=(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / Vie
 nna:20121016T170000
DTEND;TZID=(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / Vienn
 a:20121016T180000
STATUS:CONFIRMED
CLASS:PUBLIC
X-MICROSOFT-CDO-INTENDEDSTATUS:BUSY
TRANSP:OPAQUE
X-MICROSOFT-DISALLOW-COUNTER:TRUE
DTSTAMP:20121015T131640Z
SEQUENCE:0
END:VEVENT
END:VCALENDAR
ImportTest.ics (4,365 bytes)   

2012-10-15 10:36

 

InvitedImportTest.ics (2,292 bytes)   
BEGIN:VCALENDAR
METHOD:PUBLISH
VERSION:2.0
PRODID:-//Inverse inc./SOGo 1.3.18//EN
BEGIN:VTIMEZONE
TZID:(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / Vienna
BEGIN:STANDARD
DTSTART:19710101T030000
TZOFFSETTO:+0100
TZOFFSETFROM:+0200
RRULE:FREQ=YEARLY;INTERVAL=1;BYMONTH=10;BYDAY=-1SU;WKST=MO
END:STANDARD
BEGIN:DAYLIGHT
DTSTART:19710101T020000
TZOFFSETTO:+0200
TZOFFSETFROM:+0100
RRULE:FREQ=YEARLY;INTERVAL=1;BYMONTH=3;BYDAY=-1SU;WKST=MO
END:DAYLIGHT
END:VTIMEZONE
BEGIN:VEVENT
UID:7998-507C1400-25-43F13A80
SUMMARY:Event with invitation
DESCRIPTION:Der folgende Sitzungstermin wurde geändert:\n\nBetreff: Event w
 ith invitation \nOrganisator: christian.mack@cal.uni-konstanz.de \n\nUhrze
 it: Dienstag\, 16. Oktober 2012\, 17:00:00 - 18:00:00 GMT +01:00 Amsterdam
 /Berlin/Bern/Rom/Stockholm/Wien\n \nEingeladene Teilnehmer: "hugine" <hugi
 ne.habicht@cal.uni-konstanz.de> \n\n*~*~*~*~*~*~*~*~*~*\n\n
X-ALT-DESC;FMTTYPE=text/html:<html><body><h3>Der folgende Sitzungstermin wu
 rde geändert:</h3>\n\n<p>\n<table border='0'>\n<tr><th align=left>Betreff:
 </th><td>Event with invitation </td></tr>\n<tr><th align=left>Organisator:
 </th><td>christian.mack@cal.uni-konstanz.de </td></tr>\n</table>\n<p>\n<ta
 ble border='0'>\n<tr><th align=left>Uhrzeit:</th><td>Dienstag\, 16. Oktobe
 r 2012\, 17:00:00 - 18:00:00 GMT +01:00 Amsterdam/Berlin/Bern/Rom/Stockhol
 m/Wien\n </td></tr></table>\n<p>\n<table border='0'>\n<tr><th align=left>E
 ingeladene Teilnehmer:</th><td>"hugine" <hugine.habicht@cal.uni-konstanz.d
 e> </td></tr></table>\n<div>*~*~*~*~*~*~*~*~*~*</div><br></body></html></b
 ody></html>
ATTENDEE;PARTSTAT=NEEDS-ACTION;ROLE=REQ-PARTICIPANT;RSVP=TRUE;CN=hugine:mai
 lto:hugine.habicht@cal.uni-konstanz.de
ORGANIZER:mailto:christian.mack@cal.uni-konstanz.de
DTSTART;TZID=(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / Vie
 nna:20121016T170000
DTEND;TZID=(GMT+01.00) Amsterdam / Berlin / Bern / Rome / Stockholm / Vienn
 a:20121016T180000
STATUS:CONFIRMED
CLASS:PUBLIC
X-MICROSOFT-CDO-INTENDEDSTATUS:BUSY
TRANSP:OPAQUE
X-MICROSOFT-DISALLOW-COUNTER:TRUE
DTSTAMP:20121015T131640Z
SEQUENCE:0
BEGIN:VALARM
ACTION:DISPLAY
TRIGGER;RELATED=START:-PT5M
DESCRIPTION:Reminder
END:VALARM
END:VEVENT
END:VCALENDAR
InvitedImportTest.ics (2,292 bytes)   
ludovic

ludovic

2012-10-25 14:08

administrator   ~0004707

This NEEDS to be fixed for v2.0.3.

ludovic

ludovic

2012-11-04 09:01

administrator   ~0004768

Please, try this patch:

--- a/SoObjects/Appointments/SOGoAppointmentFolder.m
+++ b/SoObjects/Appointments/SOGoAppointmentFolder.m
@@ -2885,11 +2885,24 @@ firstInstanceCalendarDateRange: (NGCalendarDateRange ) fir
timezone: (iCalTimeZone
) timezone
{
SOGoAppointmentObject *object;

  • NSString uid;
    NSMutableString
    content;

  • NSString *uid;

  • // We first look if there's an event with the same UID in our calendar. If not,

  • // let's reuse what is in the event, otherwise generate a new GUID and use it.

  • uid = [event uid];

  • uid = [self globallyUniqueObjectId];

  • [event setUid: uid];

  • object = [self lookupName: uid

  • inContext: context

  • acquire: NO];

  • if (object && ![object isKindOfClass: [NSException class]])

  • {

  • uid = [self globallyUniqueObjectId];

  • [event setUid: uid];

  • }

  • object = [SOGoAppointmentObject objectWithName: uid
    inContainer: self];
    [object setIsNew: YES];
    @@ -3024,7 +3037,7 @@ firstInstanceCalendarDateRange: (NGCalendarDateRange *) fir
    acquire: NO];
    if (master)
    {

  • // Associate the occurrence to the master event

  • // Associate the occurrence to the master event and skip the actual import process
    masterCalendar = [master calendar: NO secure: NO];
    [masterCalendar addToEvents: event];
    if (timezone)

ludovic

ludovic

2012-11-06 08:01

administrator   ~0004776

Any updates on this?

Christian Mack

Christian Mack

2012-11-09 03:52

developer   ~0004805

We have to change our test setup first, so I will test this on Monday.

ludovic

ludovic

2012-11-12 15:04

administrator   ~0004828

Any updates Christian?

ludovic

ludovic

2012-11-17 15:39

administrator   ~0004870

Fix pushed: https://github.com/inverse-inc/sogo/commit/3f8d374d638f9259254deefe0d856e58e73368a2

Issue History

Date Modified Username Field Change
2012-10-15 10:35 Christian Mack New Issue
2012-10-15 10:35 Christian Mack File Added: ZimbraExport.ics
2012-10-15 10:35 Christian Mack File Added: InvitedZimbraExport.ics
2012-10-15 10:36 Christian Mack File Added: ImportTest.ics
2012-10-15 10:36 Christian Mack File Added: InvitedImportTest.ics
2012-10-25 14:08 ludovic Note Added: 0004707
2012-10-25 14:08 ludovic Target Version => 2.0.3
2012-11-04 09:01 ludovic Note Added: 0004768
2012-11-04 09:14 ludovic Status new => feedback
2012-11-06 08:01 ludovic Note Added: 0004776
2012-11-09 03:52 Christian Mack Note Added: 0004805
2012-11-12 15:04 ludovic Note Added: 0004828
2012-11-17 15:39 ludovic Note Added: 0004870
2012-11-17 15:39 ludovic Status feedback => closed
2012-11-17 15:39 ludovic Resolution open => fixed
2012-11-17 15:39 ludovic Fixed in Version => 2.0.3