View Issue Details

IDProjectCategoryView StatusLast Update
0002028SOGoDocumentationpublic2012-10-13 11:01
ReporterChris Assigned Towsourdeau 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.0.0 
Target Version2.0.2Fixed in Version2.0.2 
Summary0002028: LDAP configuration produces "In parsePlItem Missing semicolon in dictionary"
Description

If, when tried as per Page 17 Chapter 5, tried to configure the LDAP Server via:
su – sogo
defaults write sogod SOGoUserSources '({CNFieldName = cn;
IDFieldName = uid; UIDFieldName = uid; IMAPHostFieldName = mailHost;
baseDN = "ou=users,dc=acme,dc=com";
bindDN = "uid=sogo,ou=users,dc=acme,dc=com";
bindPassword = qwerty; canAuthenticate = YES; displayName =
"Shared Addresses"; hostname = "localhost"; id = public;
isAddressBook = YES; port=389})'

...the error "In parsePlItem Missing semicolon in dictionary....." is being thrown. This is due to a missing semicolon at the end (here after port=389; instead of port=389

Nothing big but most of the people will stumble over it...

Cheers,
Chris

TagsNo tags attached.

Activities

wsourdeau

wsourdeau

2012-10-13 11:01

viewer   ~0004640

Fixed

Issue History

Date Modified Username Field Change
2012-10-13 06:29 Chris New Issue
2012-10-13 11:01 wsourdeau Note Added: 0004640
2012-10-13 11:01 wsourdeau Status new => resolved
2012-10-13 11:01 wsourdeau Fixed in Version => 2.0.2
2012-10-13 11:01 wsourdeau Resolution open => fixed
2012-10-13 11:01 wsourdeau Assigned To => wsourdeau
2012-10-13 11:01 wsourdeau Target Version => 2.0.2