View Issue Details

IDProjectCategoryView StatusLast Update
0002026SOGoWeb Address Bookpublic2014-04-07 19:44
Reporteralessio Assigned Toludovic  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.0.0 
Fixed in Version2.2.4 
Summary0002026: Address book and collected address
Description

In Thunderbird (without any connector or integrator), each time that you write
a mail to someone, the recipient is added to the collected addresses. And if
you write again to this person, the name is auto-completed.
In SOGo, the behaviour is different, and the recipient is not added to the
address book.
Is it possibile to add this features?

TagsNo tags attached.

Relationships

duplicate of 0001496 resolvedludovic Add Email Address to Address Book on Send 

Activities

sim

sim

2012-10-15 03:33

reporter   ~0004651

It's possible to do this from your MTA. That way the client does not matter.

ludovic

ludovic

2014-04-07 19:44

administrator   ~0006852

Feature implemented: https://github.com/inverse-inc/sogo/commit/bf64076b870f5048ed0adcbb963f4e412a21f509

Please test the upcoming nightly builds.

Issue History

Date Modified Username Field Change
2012-10-12 12:30 alessio New Issue
2012-10-12 14:37 wsourdeau Severity minor => feature
2012-10-15 03:33 sim Note Added: 0004651
2012-10-15 09:14 Christian Mack Relationship added duplicate of 0001496
2014-04-07 19:44 ludovic Note Added: 0006852
2014-04-07 19:44 ludovic Status new => resolved
2014-04-07 19:44 ludovic Fixed in Version => 2.2.4
2014-04-07 19:44 ludovic Resolution open => fixed
2014-04-07 19:44 ludovic Assigned To => ludovic