View Issue Details

IDProjectCategoryView StatusLast Update
0002023SOGoWeb Calendarpublic2012-10-20 15:51
Reportertrapicki Assigned Tolcharland 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformLinuxOSDebian 
Product Version2.0.0 
Summary0002023: Can not subscribe external calendars with GET parameters (questionmarks)
Description

Subscribing to a calendar with GET parameters like http://example.com/calendar?uid=someid&token=sometoken fails. The stored URL is truncated at the questionmark (?).

TagsNo tags attached.

Relationships

duplicate of 0001958 resolvedwsourdeau Can't add external calendar with url including parameters 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-10-12 08:54 trapicki New Issue
2012-10-13 09:27 wsourdeau Status new => assigned
2012-10-13 09:27 wsourdeau Assigned To => lcharland
2012-10-13 09:34 wsourdeau Relationship added duplicate of 0001958
2012-10-13 09:34 wsourdeau Duplicate ID 0 => 1958
2012-10-13 09:34 wsourdeau Status assigned => resolved
2012-10-13 09:34 wsourdeau Resolution open => duplicate
2012-10-20 15:51 wsourdeau Status resolved => closed