View Issue Details

IDProjectCategoryView StatusLast Update
0002017SOGoApple Calendar (Mac OS X)public2013-07-19 10:19
Reporterjem555 Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version2.0.0 
Summary0002017: Can't use CardDAV and CalDAV with Mac OS X 10.8.2
Description

When I try to configure CalDav or CardDav in a MacOSX 10.8.2, this fails just like in

Issue 0001957: http://www.sogo.nu/bugs/view.php?id=1957
Issue 0001913: http://www.sogo.nu/bugs/view.php?id=1913

This is what I see in sogo.log (Debian Lenny/SOGo 2.0.0-1):

[WEClientCapabilities initWithRequest:]: Unknown WebClient: user-agent='Mac OS X/10.8.2 (12C60) System Preferences/12.0'

So I think it was solved in both issues but now due to the last update of Mountain Lion to 10.8.2 it happened again.

TagsNo tags attached.

Relationships

duplicate of 0002099 resolvedfrancis Can't use CardDAV with Addressbook of Mac OS X 10.8 again 

Activities

perelandra

perelandra

2012-11-30 11:14

reporter   ~0005006

There might be a solution here: http://www.sogo.nu/bugs/view.php?id=2099

jem555

jem555

2013-03-19 11:58

reporter   ~0005427

This issue was solved for CardDav, but not for CalDav where still getting the similar errors:

"PROPFIND /SOGo HTTP/1.1" 302 0/181 0.002 - - 0
[WEClientCapabilities initWithRequest:]: Unknown WebClient: user-agent='Mac OS X/10.8.2 (12C3012) System Preferences/12
.0'

Any solution for this one please?
Thanks.

jem555

jem555

2013-03-19 12:01

reporter   ~0005428

I forgot... i'm using SOGo 2.0.5.20130319-1 (nightly build) and the same happened with 2.0.4b.

ludovic

ludovic

2013-04-10 16:01

administrator   ~0005510

We aren't having these issues.

Can you provide a complete tcpflow trace when that happens, between your client and SOGo server?

ludovic

ludovic

2013-05-24 07:21

administrator   ~0005606

No feedback provided in many weeks. Closing, reopen if you still have the problem, with proper evidence.

Issue History

Date Modified Username Field Change
2012-10-10 13:21 jem555 New Issue
2012-11-30 11:14 perelandra Note Added: 0005006
2013-01-11 12:36 ludovic Relationship added duplicate of 0002099
2013-01-11 12:37 ludovic Status new => closed
2013-01-11 12:37 ludovic Resolution open => duplicate
2013-03-19 11:58 jem555 Note Added: 0005427
2013-03-19 11:58 jem555 Status closed => feedback
2013-03-19 11:58 jem555 Resolution duplicate => reopened
2013-03-19 12:01 jem555 Note Added: 0005428
2013-04-05 14:37 ludovic Target Version => 2.0.5
2013-04-10 16:01 ludovic Note Added: 0005510
2013-04-11 15:48 ludovic Target Version 2.0.5 => soon
2013-05-24 07:21 ludovic Note Added: 0005606
2013-05-24 07:21 ludovic Status feedback => closed
2013-05-24 07:21 ludovic Resolution reopened => unable to reproduce
2013-07-19 10:19 ludovic Target Version soon =>
2014-09-26 14:08 ludovic Category Apple iCal.app => Apple Calendar (Mac OS X)