View Issue Details

IDProjectCategoryView StatusLast Update
0001974SOGoWeb Address Bookpublic2012-09-10 13:11
ReporterHaD3sZ Assigned Tofrancis  
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.3.18 
Fixed in Version2.0.0 
Summary0001974: Can not send mail from the address book.
Description

Can not send mail from the address book. In the To field is not filled. The problem is only in internet explorer.

TagsNo tags attached.

Activities

francis

francis

2012-09-04 09:36

administrator   ~0004424

How do you reproduce this bug?

What version of IE do you use?

HaD3sZ

HaD3sZ

2012-09-04 09:44

reporter   ~0004427

I send email from my address book, an error is detected

IE version: 9.0.8112.16421

francis

francis

2012-09-04 13:23

administrator   ~0004430

I can't reproduce this bug. Be more specific on how to reproduce the bug. There're many different ways to send an email in SOGo!

What error do you get? Is it a JavaScript error? Provide screenshots if necessary.

HaD3sZ

HaD3sZ

2012-09-10 03:56

reporter   ~0004456

Last edited: 2012-09-10 04:26

When i try to send an email from my address book to a contact with accents in his name an error occurs.

2012-09-10 03:56

 

sogo_no_to_2.png (75,897 bytes)   
sogo_no_to_2.png (75,897 bytes)   
francis

francis

2012-09-10 13:11

administrator   ~0004457

Fixed in SOPE.

See http://mtn.inverse.ca/revision/info/cc3d4a024fbe9c9c2602de7f061655ffb2d3c786

Issue History

Date Modified Username Field Change
2012-09-03 06:10 HaD3sZ New Issue
2012-09-04 09:36 francis Note Added: 0004424
2012-09-04 09:44 HaD3sZ Note Added: 0004427
2012-09-04 13:23 francis Note Added: 0004430
2012-09-10 03:56 HaD3sZ Note Added: 0004456
2012-09-10 03:56 HaD3sZ File Added: sogo_no_to_2.png
2012-09-10 04:26 HaD3sZ Note Edited: 0004456
2012-09-10 13:11 francis Note Added: 0004457
2012-09-10 13:11 francis Status new => resolved
2012-09-10 13:11 francis Fixed in Version => 2.0.0
2012-09-10 13:11 francis Resolution open => fixed
2012-09-10 13:11 francis Assigned To => francis