View Issue Details

IDProjectCategoryView StatusLast Update
0001956SOGoWeb Calendarpublic2012-10-18 11:59
ReporterwsourdeauAssigned Towsourdeau 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Versionnightly v2 
Target Version2.0.2Fixed in Version2.0.2 
Summary0001956: empty attendee showing up when booking an appointment
Description

When creating an appointment with one attendee (local to the system, user authentication sql based), the first attendee in the list in the resulting ics will have the form:

ATTENDEE;PARTSTAT=NEEDS-ACTION;RSVP=TRUE;ROLE=REQ-PARTICIPANT:mailto:

Then another bug show up, where the attendee is represented as "mailto:". Those can be considered as 2 distinct bugs since we should produce good calendar objects (1st bug) but we should be tolerant for bad ones (2nd bug).

TagsNo tags attached.

Issue History

Date Modified Username Field Change
2012-08-24 13:14 wsourdeau New Issue
2012-10-13 09:38 wsourdeau Status new => assigned
2012-10-13 09:38 wsourdeau Assigned To => francis
2012-10-13 09:38 wsourdeau Target Version => 2.0.2
2012-10-13 09:41 wsourdeau Assigned To francis => wsourdeau
2012-10-18 11:58 wsourdeau Status assigned => resolved
2012-10-18 11:58 wsourdeau Fixed in Version => 2.0.2
2012-10-18 11:58 wsourdeau Resolution open => fixed
2012-10-18 11:59 wsourdeau Note Added: 0004674