View Issue Details

IDProjectCategoryView StatusLast Update
0001944SOGoWeb Mailpublic2012-09-25 16:43
Reporterludovic Assigned Tolcharland 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Fixed in Version2.0.0 
Summary0001944: Deleting a mail folder doesn't create the Trash mailbox
Description

With a brand new profile, if you create a mailbox and you delete it, it'll get moved below SOGo's Trash folder.

Since we haven't yet deleted a message, the Trash folder does not yet exist, making it impossible to "Empty the Trash".

When deleting a mail folder, we should ensure that the Trash exist and if not, create it.

TagsNo tags attached.

Activities

lcharland

lcharland

2012-09-25 16:43

developer   ~0004549

This is fixed by commit:
https://github.com/inverse-inc/sogo/commit/dfe369dd207d0aba4792c70b5fdb22f54440efab

Issue History

Date Modified Username Field Change
2012-08-16 15:55 ludovic New Issue
2012-09-19 09:58 francis Status new => assigned
2012-09-19 09:58 francis Assigned To => lcharland
2012-09-25 16:43 lcharland Note Added: 0004549
2012-09-25 16:43 lcharland Status assigned => resolved
2012-09-25 16:43 lcharland Fixed in Version => 2.0.0
2012-09-25 16:43 lcharland Resolution open => fixed