View Issue Details

IDProjectCategoryView StatusLast Update
0001941SOGoBackend Calendarpublic2015-01-21 10:03
Reporterkameleon Assigned Tofrancis  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.3.16 
Fixed in Version2.2.12 
Summary0001941: Set individual reminders
Description

When invited to a meeting/event we need each end user to be able to set their own reminder rather than have the originators reminder. For instance if the originator sets a 5 minute reminder that would be fine for users in the same building, but for attendees across town they may need a 30-45 minute reminder.

TagsNo tags attached.

Relationships

duplicate of 0000013 resolvedfrancis Attendees can't set an alarm on an invitation 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-08-15 10:53 kameleon New Issue
2012-10-16 05:10 Christian Mack Relationship added related to 0000013
2012-10-26 03:42 Christian Mack Relationship added related to 0002069
2012-10-26 03:50 Christian Mack Relationship deleted related to 0002069
2012-10-26 03:54 Christian Mack Relationship added related to 0002074
2012-10-26 13:05 wsourdeau Relationship deleted related to 0002074
2012-10-26 13:06 wsourdeau Relationship deleted related to 0000013
2012-10-26 13:06 wsourdeau Relationship added duplicate of 0000013
2015-01-21 10:03 francis Status new => resolved
2015-01-21 10:03 francis Fixed in Version => 2.2.12
2015-01-21 10:03 francis Resolution open => fixed
2015-01-21 10:03 francis Assigned To => francis