View Issue Details

IDProjectCategoryView StatusLast Update
0001880SOGoWeb Address Bookpublic2012-10-15 09:05
Reportermbiebl Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.3.16 
Fixed in Version1.3.18 
Summary0001880: Sharing not available in context menu directly after creating a new address book
Description

When creating a new address book the "Sharing..." option is not immediately available but greyed out in the context menu.
I have to switch to the Mail or Calendar view and back again, to make it visible.

A screencast illustrating the problem is attached.

TagsNo tags attached.

Issue History

Date Modified Username Field Change
2012-07-15 17:18 mbiebl New Issue
2012-07-15 17:18 mbiebl File Added: sogo-address-book-context-menu-sharing.ogv
2012-10-15 09:05 Christian Mack Status new => resolved
2012-10-15 09:05 Christian Mack Resolution open => fixed
2012-10-15 09:05 Christian Mack Fixed in Version => 1.3.18