View Issue Details

IDProjectCategoryView StatusLast Update
0001879SOGoWeb Address Bookpublic2014-05-16 21:15
Reportermbiebl Assigned Toludovic  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.3.16 
Fixed in Version2.2.4 
Summary0001879: Links to address books are not easily discoverable
Description

Getting the CalDAV URL for a given calendar is rather easy:
Calendar ? Calendars ? Properties ? Links to this Calendar

A similar function seems to be missing for Address Books. The Properties dialog only allows to change the Name.
This makes it unnecessarily hard to get the URL if you want to load the calendar into your desktop client.

TagsNo tags attached.

Relationships

duplicate of 0000732 resolvedludovic Show URL/Link of adressbook like in Calendars 
child of 0001081 resolvedfrancis Add a properties window to addressbooks 

Issue History

Date Modified Username Field Change
2012-07-15 16:48 mbiebl New Issue
2012-08-21 07:48 Christian Mack Relationship added duplicate of 0000732
2012-08-22 11:57 francis Relationship added child of 0001081
2014-05-16 21:15 ludovic Note Added: 0007038
2014-05-16 21:15 ludovic Status new => resolved
2014-05-16 21:15 ludovic Fixed in Version => 2.2.4
2014-05-16 21:15 ludovic Resolution open => fixed
2014-05-16 21:15 ludovic Assigned To => ludovic