View Issue Details

IDProjectCategoryView StatusLast Update
0001846SOGoWeb Generalpublic2013-01-16 11:33
ReporterPegasus Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.3.16 
Target Version2.0.4Fixed in Version2.0.4 
Summary0001846: Mutliple instances of a single user appear when searching
Description

To reproduce:
1) Go to a Sharing... or Delegation... window and click to add someone.
2) Type the first few letters of a name and press Enter.
3) See that a name comes up. Press Enter again.
4) Notice that another instance of that name appears, though only the top one is functional.

Additional Information

Happens with Firefox 12 on Windows 2003.

TagsNo tags attached.

Relationships

has duplicate 0001873 closedfrancis multiple results in calendar search ('subscribe to a calendar' window) 

Activities

2012-06-18 18:22

 

multiplenames.png (7,725 bytes)   
multiplenames.png (7,725 bytes)   
ludovic

ludovic

2012-07-16 16:16

administrator   ~0004163

I cannot reproduce this issue. Do you have it with an other web browser?

francis

francis

2013-01-16 11:33

administrator   ~0005202

Fixed. See https://github.com/inverse-inc/sogo/commit/f85cc4c18653b87ee04e5cf890675eb0b8c91dab

Issue History

Date Modified Username Field Change
2012-06-18 18:22 Pegasus New Issue
2012-06-18 18:22 Pegasus File Added: multiplenames.png
2012-07-16 16:16 ludovic Note Added: 0004163
2013-01-16 10:36 francis Status new => assigned
2013-01-16 10:36 francis Assigned To => francis
2013-01-16 10:36 francis Target Version => 2.0.4
2013-01-16 11:17 francis Relationship added has duplicate 0001873
2013-01-16 11:33 francis Note Added: 0005202
2013-01-16 11:33 francis Status assigned => resolved
2013-01-16 11:33 francis Fixed in Version => 2.0.4
2013-01-16 11:33 francis Resolution open => fixed