View Issue Details

IDProjectCategoryView StatusLast Update
0000170SOGoWeb Mailpublic2009-10-13 17:19
Reportersquat Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.0.4 
Summary0000170: delivery recipt are not implemented
Description

it would be nice to have them... some people really do want them

TagsNo tags attached.

Relationships

duplicate of 0000103 resolvedludovic Return receipts are not working 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2009-10-13 10:48 squat New Issue
2009-10-13 17:19 ludovic Relationship added duplicate of 0000103
2009-10-13 17:19 ludovic Status new => closed
2009-10-13 17:19 ludovic Resolution open => duplicate