View Issue Details

IDProjectCategoryView StatusLast Update
0000169SOGoWeb Mailpublic2014-03-06 20:02
Reportersquat Assigned Toludovic  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version1.0.4 
Fixed in Version2.2.0 
Summary0000169: if a mail is in draft mode, attachment cannot be openend
Description

its possible to attach files to an mail
but its not possible to view those file before sending the mail

TagsNo tags attached.

Activities

ludovic

ludovic

2009-10-17 15:32

administrator   ~0000198

it works for me by simply clicking on the file's icon when viewing the draft message - try with a nightly built

squat

squat

2009-10-18 18:42

reporter   ~0000208

draft mode is not correct, the word is composing.
while composing a message, and adding files as attachment, its not possible to click them and view them

ludovic

ludovic

2014-03-06 20:02

administrator   ~0006663

Available since v2.2.0.

Issue History

Date Modified Username Field Change
2009-10-13 10:47 squat New Issue
2009-10-17 15:32 ludovic Note Added: 0000198
2009-10-18 18:42 squat Note Added: 0000208
2009-10-19 10:20 francis Severity minor => feature
2014-03-06 20:02 ludovic Note Added: 0006663
2014-03-06 20:02 ludovic Status new => closed
2014-03-06 20:02 ludovic Assigned To => ludovic
2014-03-06 20:02 ludovic Resolution open => fixed
2014-03-06 20:02 ludovic Fixed in Version => 2.2.0