View Issue Details

IDProjectCategoryView StatusLast Update
0001681SOGoWeb Calendarpublic2012-03-14 10:39
ReporterChristian Mack Assigned Tofrancis  
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.3.12 
Fixed in Version1.3.13 
Summary0001681: Time input at wrong position in event edit window
Description

When you edit the start and end times of an event, you get an input helper frame.
In it you can click first on the desired hour and minute.

Normally this frame is displayed below the time input field you are to change.
But when you have invited someone, this frame is over the input field you change.

This can confuse the editor, because when you edit the end time it seems to edit the start time.

Additional Information

Testet with Firefox 9 + 10, IE 8 + 9

TagsNo tags attached.

Activities

francis

francis

2012-03-14 10:39

administrator   ~0003571

Fixed in revision 1eadd109045fc1edf90a763470ff31e5ad34bebf.

Issue History

Date Modified Username Field Change
2012-03-14 05:16 Christian Mack New Issue
2012-03-14 10:39 francis Note Added: 0003571
2012-03-14 10:39 francis Status new => resolved
2012-03-14 10:39 francis Fixed in Version => 1.3.13
2012-03-14 10:39 francis Resolution open => fixed
2012-03-14 10:39 francis Assigned To => francis