View Issue Details

IDProjectCategoryView StatusLast Update
0001630SOGoWeb Calendarpublic2012-08-27 16:33
Reporterchris_r Assigned Toludovic  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.3.11 
Summary0001630: Multiline comments for calender entries broken
Description

In SOGo 1.3.12's (or 1.3.11's) webinterface, I cannot store multiline data in a calendar's comment (i.e., its description) field.

When I enter
"test1
test2"
and submit, a POST message is submitted with (among others) comment=test1%0D%0Atest2 in the request body. But apparently only the first line is stored and displayed for the new calendar entry:

<textarea name="comment" rows="20">test1</textarea>

This happens both for new calendar entries and when updating existing ones. This happens both with Linux (LF only) and Windows (CR LF) clients. No MacOS at hand to test.

Should you need more information/data please let me know. Thanks!

PS: There's no product version 1.3.12 in bugtrack yet.

TagsNo tags attached.

Relationships

duplicate of 0001551 resolvedwsourdeau description filed truncated after new line in sogo 1.3.11 

Activities

wiener

wiener

2012-02-14 17:08

reporter   ~0003436

Last edited: 2012-02-14 17:10

I think this report is a doublicate of bug number 0001551.

ludovic

ludovic

2012-08-27 16:33

administrator   ~0004387

Duplicate.

Issue History

Date Modified Username Field Change
2012-02-14 01:18 chris_r New Issue
2012-02-14 17:08 wiener Note Added: 0003436
2012-02-14 17:10 wiener Note Edited: 0003436
2012-02-15 09:57 Christian Mack Relationship added duplicate of 0001551
2012-02-15 15:29 ludovic Duplicate ID 0 => 1551
2012-02-15 15:29 ludovic Status new => resolved
2012-02-15 15:29 ludovic Resolution open => duplicate
2012-02-15 15:29 ludovic Assigned To => ludovic
2012-08-27 16:33 ludovic Note Added: 0004387
2012-08-27 16:33 ludovic Status resolved => closed