View Issue Details

IDProjectCategoryView StatusLast Update
0001626SOGoWeb Mailpublic2012-02-10 14:16
ReporterAltibox Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.3.11 
Fixed in Version1.3.12 
Summary0001626: Mail sent and recieved by sogo webmail have double line breaks (html)
Description

Hi,

We are having problems with mail viewed in sogo webmail have double line breaks. The problem only occures when the mail is sent and read by Sogo webmail (html style). So if i send the same mail as plain text, or from gmail/outlook, the mail is showned without double line breaks.

From the attached screenshot, it looks like Sogo appends an extra <br> at the end of a line. The window to the right shows the message source, while the other window is the google chrome inspector.

TagsNo tags attached.

Activities

2012-02-10 07:52

 

Double_line_break.png (99,732 bytes)   
Double_line_break.png (99,732 bytes)   
francis

francis

2012-02-10 14:16

administrator   ~0003417

Fixed in revision e9f628c74b83c2316c49865e04b473c6e202c332.

Issue History

Date Modified Username Field Change
2012-02-10 07:52 Altibox New Issue
2012-02-10 07:52 Altibox File Added: Double_line_break.png
2012-02-10 14:16 francis Note Added: 0003417
2012-02-10 14:16 francis Status new => resolved
2012-02-10 14:16 francis Fixed in Version => 1.3.12
2012-02-10 14:16 francis Resolution open => fixed
2012-02-10 14:16 francis Assigned To => francis